Yo-Yo Loach turning white - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 11-04-2005, 10:59 PM Thread Starter
Algae Grower
 
albinooscar's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2005
Location: Haughton, LA USA
Posts: 120
Yo-Yo Loach turning white

Anyone have any idea why one of my Yo-Yo Loachs turned white? I have 3 in my tank and this only happened to 1 of them.

Last edited by albinooscar; 11-05-2005 at 01:47 AM.
albinooscar is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 11-05-2005, 12:11 AM
Planted Tank Guru
 
Rex Grigg's Avatar
 
PTrader: (65/100%)
Join Date: Dec 2002
Location: Portland Orygun
Posts: 9,600
A smaller cropped image would have been much more friendly.

Was this by chance right after lights on?

You have some algae problems there also.
Rex Grigg is offline  
post #3 of 8 (permalink) Old 11-05-2005, 01:42 AM Thread Starter
Algae Grower
 
albinooscar's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2005
Location: Haughton, LA USA
Posts: 120
Quote:
Originally Posted by Rex Grigg
You have some algae problems there also.
No, this fish is always this color. This pic was taken about 5pm.

Is that a better pic?

Yep, I know I have an algae problem.

Ron
albinooscar is offline  
 
post #4 of 8 (permalink) Old 11-05-2005, 03:23 AM
Planted Tank Guru
 
Rex Grigg's Avatar
 
PTrader: (65/100%)
Join Date: Dec 2002
Location: Portland Orygun
Posts: 9,600
Much better picture.

The reason I asked about the time of day is many fish go white at night.

Does this fish spend a lot of time hiding? I have three Zebra loaches in my 55 gallon tank and see one of them maybe once a week.
Rex Grigg is offline  
post #5 of 8 (permalink) Old 11-05-2005, 03:40 AM Thread Starter
Algae Grower
 
albinooscar's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2005
Location: Haughton, LA USA
Posts: 120
Nope. All 3 of my Yo-Yo Loachs are out all day swimming around.

This one was always lighter in color than the other ones but just recently lost a lot more color. It's behavior has not changed at all.

Ron
albinooscar is offline  
post #6 of 8 (permalink) Old 11-05-2005, 04:43 AM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Jul 2005
Location: vancouver, bc
Posts: 627
WOW, You sure are good at growing algy albinoOscar... the algy looks healther than the plant...lol

how about a picutre of the whole tank..

75 gallon, fillstar xp2 with inline reactor, 12 Lb pressurised co2, 4.2 WPG-corallife 3x96 watt PC-, fluorite/silica-sand substright.
shuks is offline  
post #7 of 8 (permalink) Old 11-05-2005, 02:45 PM Thread Starter
Algae Grower
 
albinooscar's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2005
Location: Haughton, LA USA
Posts: 120
Quote:
Originally Posted by shuks
WOW, You sure are good at growing algy albinoOscar... the algy looks healther than the plant...lol

how about a picutre of the whole tank..
Naw, I'm not good at growing algea. This is my girfriends tank.
Lood under my user name!

Befor pruning

After pruning

Ron
albinooscar is offline  
post #8 of 8 (permalink) Old 11-06-2005, 06:33 PM
Planted Tank Enthusiast
 
PTrader: (66/100%)
Join Date: Jun 2005
Location: Houston, TX
Posts: 673
Yo Yo can be a bit timid at time. I do not know the real reason behind but keep an eye on it to observe any changes. Regards,
actioncia is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome