Bannana plant woes - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-09-2005, 02:56 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Apr 2005
Posts: 22
Bannana plant woes

My bannana plant kept growing new, large leaves, but they would disintegrate in a few days. Finally it stopped sending up new leaves and appeared to die, the tubers turning brown with maybe a little mold visible. Is it dead or merely dormant and likely to resume growth sometime? What caused the plant's demise, lack of light or lack of (which) nutrients?

I have a 29-gallon tank with 40w regular fluorescent light. Plain gravel substrate. Ph is about 7.8, gh 150, kh 80.

I want to get more bananna plants, but only if they live.

Thanks for any information on this plant.
jaybird002 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-09-2005, 03:03 PM
Guest
 
PTrader: (1/100%)
Join Date: May 2005
Posts: 1,159
The banana plants I;ve kept did well lowlight, but you should check your water circulation, esp around the tubers, which I',m assuming you didn;t bury.
sarahbobarah is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome