Riccia died off suddendly? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 07-31-2005, 04:47 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2004
Location: Raleigh, NC
Posts: 35
Send a message via AIM to Taikimoto
Riccia died off suddendly?

Well, I just posted my 2.5 nano pix in the nano forum and a few days later my riccia has gone from thriving to a greenish/brown goo almost. Is there anything that will cuase it to die off suddendly? Im going to test the water today and see whats up with it.
Taikimoto is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-31-2005, 04:52 PM
Doesn't like Kool-Aid
 
Momotaro's Avatar
 
PTrader: (52/100%)
Join Date: Feb 2003
Location: Hawthorne, New Jersey
Posts: 10,125
Three questions for you:

How much light?

How much CO2?

Fertilization?

Without good light, Riccia is a goner. Without CO2, Riccia struggles. Riccia is a real nitrate hog.

Mike

[SIGPIC][/SIGPIC]
Momotaro is offline  
post #3 of 8 (permalink) Old 08-01-2005, 02:24 PM
Guest
 
PTrader: (28/100%)
Join Date: Jul 2005
Posts: 1,984
You probably ran out of nitrates, which caused a sudden decline.
esarkipato is offline  
 
post #4 of 8 (permalink) Old 08-01-2005, 03:28 PM
Planted Member
 
djlen's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2003
Location: Somerdale, New Jersey USA
Posts: 216
Also, was it floating or tied to an object on the substrate?
Without many/any of the above elements, Riccia will decline, but the time frame just sounds very short, IMO.

Len

Regards,
Len

HAVE DISCS - WILL TRAVEL
djlen is offline  
post #5 of 8 (permalink) Old 08-03-2005, 07:06 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2004
Location: Raleigh, NC
Posts: 35
Send a message via AIM to Taikimoto
well, take a look at my setup and tell me if I have enought light, hehe.

http://www4.ncsu.edu/~carowe/

It turned brown and died I would say within a day or two. It was doing really well before that. I dunno, its funny, I introduced DIY co2 and then it died, wonder if thats what killed it.
Taikimoto is offline  
post #6 of 8 (permalink) Old 08-03-2005, 07:23 PM
Planted Tank Enthusiast
 
PTrader: (21/100%)
Join Date: May 2005
Location: Socal
Posts: 755
Massive ph swing co2? Too much heat?
turtlehead is offline  
post #7 of 8 (permalink) Old 08-03-2005, 07:45 PM
Wannabe Guru
 
shalu's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2003
Location: San Jose, CA
Posts: 1,675
you probably ran out of NO3 with addition of CO2.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Flourite, wet/dry, AHSupply 302w PC, PinPoint controller

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
15w T6+15w T8

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
40w T6 ODNO4x, no CO2. Discus grow out.
10gallon Tonina tank, 2x15w T6 ODNO 4x
---------------------
I will do aquascapes after I collect all the plant species and grow them to perfection.
shalu is offline  
post #8 of 8 (permalink) Old 08-08-2005, 05:53 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2004
Location: Raleigh, NC
Posts: 35
Send a message via AIM to Taikimoto
ok, thats what i thought might have happened since it coincided with me adding co2

I think i will get another batch but not add CO2 since I really didnt need it to begin with. live and learn
Taikimoto is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome