Deficiency?? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-26-2005, 02:04 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Oct 2004
Posts: 292
Post Deficiency??

I have this Amazon sword in my 30 that rapidly fading away. Meanwhile another sword about 6" away remains nice and green. The only difference I can think of is that the affected one was transplanted to the tank one week after the first one and is located in front of the filter intake.
Could the cause be too much flow, transplant shock or if it is ferts deficiency why is the other one not affected?
NO3 20ppm, PO4 <5ppm ( slightly lighter blue than the 5ppm) iron < .1ppm.
andyg is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-26-2005, 03:11 PM
Planted Tank Guru
 
PTrader: (86/100%)
Join Date: Mar 2004
Location: Michigan
Posts: 2,670
For some reason, that is exactly what had happened to my amazon sword that I got from chadly, it died for me so i'm hoping you can find a way to make it stay alive.
Jdinh04 is offline  
post #3 of 6 (permalink) Old 07-26-2005, 07:23 PM
Guest
 
PTrader: (0/0%)
Join Date: Jul 2005
Posts: 10
Hey andy, I couldn't help but notice that beautiful yellow fish in your avatar. By any chance is it a gold barb? I have been looking into getting some but the ones I have found have alot of black specks on them which is typical for the species (after researching them) but I havn't found any that are fairly golden with no specks of black. Did I get the species wrong? or do the fish lose their black markings when they begin to mature? (all the golden barbs at the store were quite small).

Thanks
ArcLyte is offline  
 
post #4 of 6 (permalink) Old 07-26-2005, 11:42 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Oct 2004
Posts: 292
Post

Quote:
Originally Posted by Jdinh04
For some reason, that is exactly what had happened to my amazon sword that I got from chadly, it died for me so i'm hoping you can find a way to make it stay alive.
Same here. Hopefully someone on the board will have an answer.

Quote:
Originally Posted by ArcLyte
Hey andy, I couldn't help but notice that beautiful yellow fish in your avatar. By any chance is it a gold barb?
Thanks
Unfortunatly no. It's a golden White Cloud.
andyg is offline  
post #5 of 6 (permalink) Old 07-26-2005, 11:50 PM
Planted Tank Guru
 
WfxXx's Avatar
 
PTrader: (125/100%)
Join Date: Dec 2003
Location: USA
Posts: 3,037
Do you have enough light?
Try dosing some trace element also, via the water column, CSM+B, Flourish or TMG.
Iron is not really what it needs at this point.

Craig

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
WfxXx is offline  
post #6 of 6 (permalink) Old 07-27-2005, 03:01 AM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Oct 2004
Posts: 292
Post

Quote:
Originally Posted by WfxXx
Do you have enough light?
Try dosing some trace element also, via the water column, CSM+B, Flourish or TMG.
Iron is not really what it needs at this point.
Thanks Craig. I think you may have found my likely problem.
This set up is a low tech, low light, therefore lighting is at about 1.2WPG.
The swords came out of my 20 which is at 3.5WPG. So in a sense, it is transplant shock. I also starded trace dosing yesterday.

The intent was to eventually double the lighting in there, by the looks of things, I may have to do it sooner than anticipated.
andyg is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome