stuff in water - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-18-2012, 03:42 PM Thread Starter
Planted Tank Obsessed
 
laqu's Avatar
 
PTrader: (4/100%)
Join Date: Oct 2012
Location: NJ
Posts: 494
stuff in water

okay question 2 of the day...

i had an ammonia spike yesterday, did a 25% water change last night, then added some stress coat this morning... 45 minutes later i noticed (could have been there before) stuff in the water... white floating stuff...

at first i thought it was on the outside of the tank but then i realized it was inside the tank...

ideas?


Untitled by laq997, on Flickr
laqu is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-18-2012, 03:53 PM
Planted Member
 
PTrader: (0/0%)
Join Date: Nov 2011
Location: San Mateo, CA
Posts: 214
I can't really see anything in the picture but do the white specs move by themselves? It could be detritus worms that were hiding out in the gravel or in the filter, got disturbed from the water change, and are now in the water column. If so, it's a sign that there's too many goodies in the water for them to eat.
jemminnifener is offline  
post #3 of 8 (permalink) Old 10-18-2012, 03:56 PM
AVN
Wannabe Guru
 
AVN's Avatar
 
PTrader: (18/100%)
Join Date: Oct 2012
Location: SoCal
Posts: 1,141
They just look like white specks. That could be a number of things...
AVN is offline  
 
post #4 of 8 (permalink) Old 10-18-2012, 03:56 PM Thread Starter
Planted Tank Obsessed
 
laqu's Avatar
 
PTrader: (4/100%)
Join Date: Oct 2012
Location: NJ
Posts: 494
they are like little floating dots.... those dots are NOT on the glass (i tried cleaning it) they are in the water... looks like floating white lint dots

no gravel, no filter...

1 gal bowl, 1 betta, 1 bunch of anacharis that's it...
laqu is offline  
post #5 of 8 (permalink) Old 10-18-2012, 04:02 PM
Surrounded by Blyxa
 
TexasCichlid's Avatar
 
PTrader: (27/100%)
Join Date: Jul 2011
Location: Texas
Posts: 1,518
I guess I don't really see anything either. If they are not hurting anything, don't think I would worry.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TexasCichlid is offline  
post #6 of 8 (permalink) Old 10-18-2012, 09:36 PM
Planted Tank Obsessed
 
concepts88's Avatar
 
PTrader: (10/100%)
Join Date: Oct 2012
Location: USA
Posts: 450
If they do not move, I wouldn't worry about it. Watch it slowly and for a while, see if it moves. Better closer shot?
concepts88 is offline  
post #7 of 8 (permalink) Old 10-18-2012, 10:28 PM
Planted Tank Guru
 
PlantedRich's Avatar
 
PTrader: (2/100%)
Join Date: Jul 2010
Location: United States
Posts: 12,116
Likely something which was stirred up in the water change. When we get really worried we see things that were never noticed before?
PlantedRich is offline  
post #8 of 8 (permalink) Old 10-19-2012, 03:56 AM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,721
I would add a filter. This would give the beneficial bacteria a good lodging site so there wouldn't be any more ammonia spikes.

As for 'stuff' in the water... perhaps the goo from the slime coat enhancer?
Diana is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome