Broad Leaf Ludwiga Melt During WC - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-02-2012, 08:52 PM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Jan 2012
Location: Downers Grove
Posts: 107
Broad Leaf Ludwiga Melt During WC

I thought I'd share an incident so others don't repeat the same mistake:

I was doing tank maintenance yesterday, following my usual routine of pulling stem plants that have grown too large out of the tank and trimming them in the sink while doing a water change.

I guess I left the broad leaf ludwiga out of the tank for too long (perhaps 45 minutes or so) because when I went to plant it, all the leaves had become very limp and were falling off. I thought I'd killed all the plants! I quickly replanted them and so far they seem to have recovered.

BTW my purple comboda which was out of the tank for just as long seems fine.
brogan is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome