A puzzle: Does Seachem Stability reduce nitrates (yes, nitrates, not nitrites) - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-28-2012, 02:50 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jun 2012
Location: Claremont, CA
Posts: 9
A puzzle: Does Seachem Stability reduce nitrates (yes, nitrates, not nitrites)

HI folks, I have a puzzling situation, and was wondering if others have had the same experience.

I am puzzled about whether Stability has bacteria that reduces nitrates. Yes, I meant nitrates, not nitrites. The bottle does say that it helps reduce ammonia, nitrites and nitrates, but I originally ignored it, as everything I know "in theory" says that you can get rid of nitrates only through water changes or use by plants!

Here's why I am asking. I was recently cycling a 10g quarantine tank (QT) without fish. [Okay, okay, hold your sarcasm about fishless cycling I was only doing this for the QT.] I have been putting in about 5-7 drops of ammonia from Ace Hardware (10% Ammonium Hydroxide), bringing the NH3/NH4 level (API test) up to about 1-3 ppm on average. At the same time, I have been dosing Seachem Stability as recommended on the bottle for a 10g tank. The first few days, my NH3/NH4 levels were dropping to about 0.5 ppm by the end of the days -- I couldn't tell whether it was due to evaporation of ammonia or the beginning of bacterial action -- perhaps a combination of both. Nitrites were zero initially, as expected. After about 3-4 days, nitrites started picking up very quickly, so that between the 4th day and the end of the 7th day nitrites had skyrocketed to 5.0 ppm and more (off the API test color chart). Nitrates had increased from about 5-10 ppm in my tapwater to about 40+ ppm.

The nitrite peak and gradual increase of nitrates were of course expected, although I was a little disappointed that the nitrites were lasting so many days even with Stability in there. So I "harrumph"ed away at the uselessness of Stability and big-corporation "wool over your eyes," but THEN SOMETHING STRANGE HAPPENED! Yesterday, on the 7th day of Stability dosing, the nitrites were still at 5.0++ ppm, so I tested to see if nitrates had gone up (indicating establishment of the nitrite-to-nitrate converting bacteria) but to my utter amazement nitrates had actually gone down to about 10-20 ppm! I redid the test after washing the test tube with distilled water and drying it. Still exactly the same result. How the h*** dod nitrates go down? [Other than the possibility of the API test suddenly giving up the ghost on me...]

I have no (real) plants in this QT, only some artificial ones and a "scenery ornament" with caves for sick/new fish to hide in. I have not dosed anything in this tank except for the initial Prime at recommended dosage on starting the tank 7 days ago. In addition to this conditioned tapwater, I had also initially added about two liters of water from my main (planted) tank into the 10g QT. The filter in the QT is an attachment to an Aquaclear powerhead (the attachment is like this one: http://www.amazon.com/AquaClear-Filt...werhead+filter), and I had slipped into this attachment a few Fluval Biomass (sinterglass?) thingies from my main tank Fluval canister filter, and also a polisher-type filter media from a main (planted) tank powerhead filter attachment (identical attachment to the one on the QT). Other than that, my QT should have had no contact with any plants at all. [I was thinking of using the term "plant virgin," but in addition to offending some people, I might have confused the reader, so I held back. ]

Other possibly relevant information: The QT has no lights on it, and is being maintained between 77-81 degrees Fahrenheit. It is aerated 24/7 through a bubble wall and the aeration feature of the powerhead. Also, my maintank -- while cycled -- is not that old. It is only about one month old, and some plants are still getting established. I only say that to indicate the possible contents of the media pulled out of the main tank.

So my question/puzzle is this:
Does Stability really have anything in it that can reduce Nitrates (not Nitrites)? And if so, how does that work?

Thanks in advance for helping me solve this puzzle. I have placed a similar post on the Seachem Support forum, and will try to post any Seachem Support responses here if and when I get them.

Cheers!
aadro

Last edited by aadro; 08-28-2012 at 03:00 PM. Reason: typos
aadro is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-28-2012, 03:23 PM
Children Boogie
 
mistergreen's Avatar
 
PTrader: (13/100%)
Join Date: Dec 2006
Location: Cincinnati
Posts: 16,743
There are a few bacteria that reduces NO3 (nitrate) to NO2->NO->N2O->N2
but I wouldn't count on their claim. The best way to reduce nitrate is a water change.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mistergreen is offline  
post #3 of 4 (permalink) Old 08-28-2012, 03:43 PM
Planted Member
 
PTrader: (1/100%)
Join Date: Jun 2012
Location: Near Lake Wylie NC
Posts: 283
I tried Seachem Stability early on with my tank, and according to my log data, it does not appreciably reduce nitrates. It's hard to say absolutely it does not, because nitrates are being constantly added to the tank through the processing of Ammonia to Nitrite to Nitrate, so the values of nitrate are always rising as long as the plants aren't consuming all of it.

During the time I was using Stability with a tank in the process of cycling, my nitrates rose steadily until water changes were performed.

Salty


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SaltyNC is offline  
 
post #4 of 4 (permalink) Old 08-28-2012, 04:23 PM
Planted Tank Guru
 
wkndracer's Avatar
 
PTrader: (68/100%)
Join Date: Mar 2009
Location: Citrus County,Florida
Posts: 6,186
http://www.wetwebmedia.com/ca/volume...e_7_1/dsb.html

Anaerobic bacteria feed on nitrates,,,


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

If at first you don't succeed,,, keep kicking it
RubberSideDownOnTheLanding,
2-75g planted, 3-55g planted, 110g w/30g sump, 2018 update returning to sanity (Nutz)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wkndracer is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome