Plants look better without co2? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-24-2012, 05:07 AM Thread Starter
mr2
Planted Member
 
PTrader: (0/0%)
Join Date: Jul 2010
Location: ringwood nj
Posts: 177
Plants look better without co2?

Recently I've been noticing a lack of the robust growth my tank was showing for the first year it has been set up. I was thinking maybe my substrate had run out of nutrients. The other day my co2 tank fell and the solenoid broke off so it is out if commission until I can get the parts to fix it. The weird thing is, my plants actually look better! My blyxa japonica and staurogyne are not melting anymore and have some new growth where there was none before.what could explain this?
mr2 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-24-2012, 05:16 AM
Planted Tank Guru
 
HybridHerp's Avatar
 
PTrader: (12/100%)
Join Date: May 2012
Location: New York
Posts: 3,890
have you been dosing ferts? maybe without the co2, the plants are not trying to grow as fast and are not running out of nutrients to fuel their growth.

My 75 gallon High Tech Tank:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

My 10 gallon High Tech Tank:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

My 5.5 gallon nano College Dorm Tank:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mom's Spec V:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HybridHerp is offline  
post #3 of 7 (permalink) Old 08-24-2012, 05:36 AM
Planted Tank Obsessed
 
PTrader: (11/100%)
Join Date: Jul 2012
Location: Olympia, WA
Posts: 457
I agree with HybridHerp. Photosynthesis with plants needs the right "balance" of light, co2 and nutrients. You maybe had too much co2 but maybe lacked in light and/or nutrients so as soon as your co2 ran out a better balance of the 3 was met.
Dany08fa is offline  
 
post #4 of 7 (permalink) Old 08-24-2012, 05:56 PM
Wannabe Guru
 
radioman's Avatar
 
PTrader: (14/100%)
Join Date: Oct 2007
Location: Dallas, TX
Posts: 1,401
I would say a better balance was met but for how long?

-Mike
Mini-M Journal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mini-M Journal 2:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
radioman is offline  
post #5 of 7 (permalink) Old 08-25-2012, 12:06 AM Thread Starter
mr2
Planted Member
 
PTrader: (0/0%)
Join Date: Jul 2010
Location: ringwood nj
Posts: 177
Quote:
Originally Posted by radioman View Post
I would say a better balance was met but for how long?
I think you guys are right. I've been dosing flourish, and sachem n p k as per the bottle 1x a week but i do skip a week here and there. I also have flourish tabs in the substrate which is red flourite mixed with Eco complete.. I just ordered phertz so I'll be dosing that as soon as my new junk milwaulke regulator arrives, and I also ordered the 4x 54w t5ho from fishneedit and am hoping to really get that lush explosive growth back. I know hoppy will come in here and say thats too much light, :p but I just could not get hc, saurogyne or dwarf hairgrass to grow well with the 2 bulb setup I have now. Light just doesn't get to the foreground in general because the way my tank hood is designed it has to be placed at the back right over my rock background.

Last edited by mr2; 08-25-2012 at 12:19 AM. Reason: .
mr2 is offline  
post #6 of 7 (permalink) Old 08-25-2012, 06:48 PM
Wannabe Guru
 
radioman's Avatar
 
PTrader: (14/100%)
Join Date: Oct 2007
Location: Dallas, TX
Posts: 1,401
A good example of what is happening to you also happened to me. I was using seachem ferts but moved to rootmedic which is a lot stronger. My plants in turn started to suffer since my co2 was at a level that was good for the seachem ferts but not rootmedic. Once I increased my co2 everything balanced out again.

-Mike
Mini-M Journal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mini-M Journal 2:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
radioman is offline  
post #7 of 7 (permalink) Old 08-28-2012, 02:06 PM Thread Starter
mr2
Planted Member
 
PTrader: (0/0%)
Join Date: Jul 2010
Location: ringwood nj
Posts: 177
Quote:
Originally Posted by radioman View Post
I would say a better balance was met but for how long?
Well here's your answer, it looks bad as of yesterday! I really need my co2 back!
mr2 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome