Need some advise on my tank - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-16-2005, 02:39 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Jun 2005
Posts: 103
Need some advise on my tank

I have a 60 gal stocked with tetras,mollys,cleaner crew, My problem is I have a Carbo-plus (brand new) and the co2 is constantly low,if I turn it up the fish seem to stay at the top trying to get air-I have an indicator,and I use the chart for co2 calculation, My pump outlet is pointing down towards the bottom(because I was told it would cut down the co2 if I pointed it at the surface and aggitated) My readings this am were: co2- 3.0
ph- 7.6
Kh-5
temp-79
amm-0
nitrite-0
nitrate-0
Any ones input? Thanks
btodd43 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-16-2005, 07:14 PM
Planted Tank Guru
 
unirdna's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2004
Location: Madison, WI
Posts: 2,291
Hello btodd, and welcome to the forum. You've asked a question that will probably get you a tongue-in-cheek response. The carbo plus unit has been discussed at length on this forum. You can use the search function at the top/right-center to run a search for "carbo-plus" "carbo plus" etc. Having never used one, I can't speak re: the issues you are facing. Given the comments and reviews of the device, I never considered buying one. I'm sure this isn't the response you wanted to hear, especially considering your signature.

Ted

edit* In fact, take a look at the thread (about 10-15 down from this one) called "electronic CO2..." with the red thumbs-down next to it....
unirdna is offline  
post #3 of 4 (permalink) Old 06-16-2005, 11:50 PM
Planted Tank Guru
 
Rex Grigg's Avatar
 
PTrader: (65/100%)
Join Date: Dec 2002
Location: Portland Orygun
Posts: 9,600
The CP is not doing a lot for your tank. Normally water will contain in the area of right around 3.0 ppm of CO2.
Rex Grigg is offline  
 
post #4 of 4 (permalink) Old 06-17-2005, 03:45 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2005
Location: Tifton Ga
Posts: 100
Todd I am running DIY co2 on my 75 gal with similar problems. What I found out is that it wasn't a co2 problem at all It was a lack of O2 in the water. What puzzels me though is that you are running one Carbo in an 60 gal and having stressed fish. What is your kH at? If it is low that may be your problem. Oh I am about sick of my Diy co2 and I am saving my money for a pressurized system. DIY is so wish washy and very frustrating.
qoperator is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome