Just installed a new canister filter (pics) - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-22-2012, 07:22 AM Thread Starter
Planted Member
 
PTrader: (2/100%)
Join Date: Feb 2011
Location: CA
Posts: 212
Just installed a new canister filter (pics)

Got a nice deal on a Aquatop CF400 and jumped on it. Runs quiet and lots of flow. Here are some pics from today thought you guys would enjoy it




wootlaws is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-22-2012, 02:04 PM
Planted Tank Obsessed
 
5BodyBlade's Avatar
 
PTrader: (2/100%)
Join Date: Feb 2011
Location: Westport, MA
Posts: 368
Congratulations. I have a 500 in the mail. Glad to here another thumbs up for these.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


40B, T5HO, Turface, pressurized co2,EI dosing
5BodyBlade is offline  
post #3 of 7 (permalink) Old 07-22-2012, 03:51 PM
Wannabe Guru
 
shinycard255's Avatar
 
PTrader: (19/100%)
Join Date: Sep 2011
Location: Plainfield, IL
Posts: 1,709
Nice to hear good things about this company. I'm going to be ordering a 500 for my 40B here in a little bit actually. Need to finish building the stand first though


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Who would have thought that plants like dirt?!
shinycard255 is offline  
 
post #4 of 7 (permalink) Old 07-22-2012, 06:16 PM
Algae Grower
 
PTrader: (1/100%)
Join Date: Jun 2012
Location: SF East Bay Area
Posts: 60
Send a message via Yahoo to bucilini
I returned one of my Fluval 306 and got the 500-uv coming too. Looking forward to get it up and running.
bucilini is offline  
post #5 of 7 (permalink) Old 07-22-2012, 07:07 PM
Planted Member
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: Front royal, va
Posts: 218
Looks like a big filter for thanks.
craigofva is offline  
post #6 of 7 (permalink) Old 07-22-2012, 09:51 PM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Feb 2012
Location: Lumberton, MS
Posts: 431
Looks good but if i may... im pretty sure ur not suppose to have any loops in the tubing. Affects flow rate. And man thats a messy stand lol. Just kidding.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Fluval Pimp #37
bgallodoro24 is offline  
post #7 of 7 (permalink) Old 07-22-2012, 09:59 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2012
Location: Fort Smith, AR
Posts: 49
That's a nice filter.

just curious, how much weight is your stand rated for ? looks like one of those cheapo walmart furnitures. I'm not trying to criticize your taste but you may end up with a disaster with that thing.
gelbschnee is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome