Why is my Ludwigia repens melting? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 07-02-2012, 06:27 PM Thread Starter
Planted Tank Obsessed
 
KenRC51's Avatar
 
PTrader: (3/100%)
Join Date: Oct 2011
Location: San Gabriel
Posts: 352
Why is my Ludwigia repens melting?

I have some Ludwigia repens in a bucket that is melting. I have it under 2x24watt 8hrs a day. The reason why it is in a bucket is because I am DSM my 60-f. I also have rotala in the same bucket but its not melting. What should I do?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


NIKON Pimp Club #063
KenRC51 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 07-02-2012, 08:18 PM
Planted Tank Enthusiast
 
Sugardaddy1979's Avatar
 
PTrader: (12/100%)
Join Date: Jan 2012
Location: Athens, GA
Posts: 702
Lack of nutrients? Stagnant water maybe?

Sunsun Pimp Club Member #068
Sugardaddy1979 is offline  
post #3 of 10 (permalink) Old 07-02-2012, 08:34 PM
Planted Tank Obsessed
 
Mr. Fish's Avatar
 
PTrader: (4/100%)
Join Date: Apr 2012
Location: Pomona,CA
Posts: 386
No water movement= dead plant


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mr. Fish is offline  
 
post #4 of 10 (permalink) Old 07-02-2012, 08:46 PM
Planted Tank Obsessed
 
angelsword's Avatar
 
PTrader: (4/100%)
Join Date: May 2009
Location: Ohio
Posts: 466
Mine still grows like crazy even if I leave it floating for Weeks on end. (I'm lazy sometimes) It's got to be cause there isn't water movement.

Malaysian Trumpet Snails: JUST SAY NO!
angelsword is offline  
post #5 of 10 (permalink) Old 07-02-2012, 09:31 PM
Planted Member
 
Willamette's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2012
Location: Corvallis, OR
Posts: 180
Quote:
Originally Posted by KenRC51 View Post
I have some Ludwigia repens in a bucket that is melting. I have it under 2x24watt 8hrs a day. The reason why it is in a bucket is because I am DSM my 60-f. I also have rotala in the same bucket but its not melting. What should I do?
get your filter running in the bucket somehow. all it needs to do is move the water around a little. Throw in some tank water from a running aquarium, maybe a little fish food (it actually has most of the nutrients plants need in it)
Willamette is offline  
post #6 of 10 (permalink) Old 07-02-2012, 10:01 PM
Wannabe Guru
 
steven p's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2012
Location: columbus, ne
Posts: 1,528
That ludwigia will grow emergent. I have a little sprig growing with some plants i wanted to try and propogate. It doesnt turn red for me dry, but still looks nice.
steven p is offline  
post #7 of 10 (permalink) Old 07-02-2012, 10:33 PM Thread Starter
Planted Tank Obsessed
 
KenRC51's Avatar
 
PTrader: (3/100%)
Join Date: Oct 2011
Location: San Gabriel
Posts: 352
Quote:
Originally Posted by Willamette View Post
get your filter running in the bucket somehow. all it needs to do is move the water around a little. Throw in some tank water from a running aquarium, maybe a little fish food (it actually has most of the nutrients plants need in it)
Bucket is too small to run filter. Its actually a container.

Quote:
Originally Posted by steven p View Post
That ludwigia will grow emergent. I have a little sprig growing with some plants i wanted to try and propogate. It doesnt turn red for me dry, but still looks nice.
I guess I'll have to take them out and grow them emersed.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


NIKON Pimp Club #063
KenRC51 is offline  
post #8 of 10 (permalink) Old 07-02-2012, 11:32 PM
Planted Tank Guru
 
HD Blazingwolf's Avatar
 
PTrader: (8/100%)
Join Date: May 2011
Location: Chattanooga, TN
Posts: 4,907
Lack of nutrients most likely. I had some ludwigia glandulosa that got left in a bucket out in the sun for a week with a huge rotting crypt. Grew like crazy. Small leaves because low c02. But fast and algae free. Nutrients provided by... rotting crypt and it was also in old tank water full of nutrients

Sump Pimp #7

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HD Blazingwolf is offline  
post #9 of 10 (permalink) Old 07-03-2012, 03:06 AM Thread Starter
Planted Tank Obsessed
 
KenRC51's Avatar
 
PTrader: (3/100%)
Join Date: Oct 2011
Location: San Gabriel
Posts: 352
Quote:
Originally Posted by HD Blazingwolf View Post
Lack of nutrients most likely. I had some ludwigia glandulosa that got left in a bucket out in the sun for a week with a huge rotting crypt. Grew like crazy. Small leaves because low c02. But fast and algae free. Nutrients provided by... rotting crypt and it was also in old tank water full of nutrients
Maybe that is why my Rotala are doing well with no rotting, probably taking all the nutrients from the rotting/melting ludwigia.

If my ludwigia has not fully melted can I still DSM it or its no good?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


NIKON Pimp Club #063
KenRC51 is offline  
post #10 of 10 (permalink) Old 07-03-2012, 03:23 AM
Planted Tank Guru
 
HD Blazingwolf's Avatar
 
PTrader: (8/100%)
Join Date: May 2011
Location: Chattanooga, TN
Posts: 4,907
Dsm it. High humidity. It wil still finish rotting but if it roots properly. It'll grow just fine

Sump Pimp #7

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HD Blazingwolf is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome