Holy crap! - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 06-25-2012, 03:31 AM Thread Starter
Planted Tank Guru
 
NWA-Planted's Avatar
 
PTrader: (10/100%)
Join Date: Aug 2011
Location: Bentonville, AR
Posts: 3,399
Holy crap!

So finally got my co2 fixed, haven't hooked up my Solonoid as I want to try 24/7 co2 and the thing was leaking and I need to grab a few more fittings to get it to connect the way I want.

At the same time I also installed a second cerges style reactor to run inline with the one I already had, basically giving the effect of a 24" reactor in order to handle the flow and dissolve the co2 with a 900 gph flow... Well it worked, really freaking great.

I slowly started the co2 out, probably no more than 2-3 bps. yea well on a 125 (with 20 gallon Sump) the checker was perfect green... Soooo I turned it down to about 1, maybe 1.5 bps if that so I don't gas my blooming fish!!

Just had to share, also redid my output after looking at amanos tanks and created a single out put on the return, works very nicely! some photos below


2nd reactor inline


1st reactor, this one has the co2 being injected in it



New return piping

Once I get all the photos to the computer going to do a journal on this tank!

Sent from my DROIDX using Tapatalk 2

Sump Pimp #8
RAOK Clubber #28
NWA-Planted is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 06-25-2012, 12:16 PM
Wannabe Guru
 
ChadRamsey's Avatar
 
PTrader: (62/100%)
Join Date: Nov 2011
Location: Canton, Ga
Posts: 1,440
i too have a 125, although i am using a rex reactor, i feel like your 1.5-3 bps will not be enough. I have a JBJ bubble counter and it would be impossible for me to actually count the bubbles. Its literally a stream of co2. And my drop checker gets nearly yellow and still doesnt have too much effect my my fish.

you plumbing looks great btw


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


There are 2 types of people on this forum. Those that have algae, and those that lie and say they don't.
ChadRamsey is offline  
post #3 of 12 (permalink) Old 06-25-2012, 12:35 PM
Planted Tank Guru
 
HD Blazingwolf's Avatar
 
PTrader: (8/100%)
Join Date: May 2011
Location: Chattanooga, TN
Posts: 4,907
NO KIDDING. i have a 29 gallon and i can barely count my bubbles
all fish still accounted for

Sump Pimp #7

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HD Blazingwolf is offline  
 
post #4 of 12 (permalink) Old 06-25-2012, 01:09 PM
Planted Tank Enthusiast
 
tomfromstlouis's Avatar
 
PTrader: (13/100%)
Join Date: Apr 2012
Location: Saint Louis
Posts: 802
Quote:
Originally Posted by HD Blazingwolf View Post
NO KIDDING. i have a 29 gallon and i can barely count my bubbles
all fish still accounted for
I find it hard to believe that all of your CO2 is getting dissolved. I HAVE added too much in the past and it was a "barely able to count" amount into a 75g.
tomfromstlouis is offline  
post #5 of 12 (permalink) Old 06-25-2012, 02:43 PM
Planted Tank Guru
 
HD Blazingwolf's Avatar
 
PTrader: (8/100%)
Join Date: May 2011
Location: Chattanooga, TN
Posts: 4,907
Quote:
Originally Posted by tomfromstlouis View Post
I find it hard to believe that all of your CO2 is getting dissolved. I HAVE added too much in the past and it was a "barely able to count" amount into a 75g.
EHH you just dont know the circumstances
much is being dissolved. and it is countable if i count out of the line
if i put a bubble counter on it with the super small openings. its uncountable

i run a wet /dry filter with HOB overflow, and lots of surface agitation
lots and lots of light

Sump Pimp #7

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HD Blazingwolf is offline  
post #6 of 12 (permalink) Old 06-25-2012, 02:52 PM Thread Starter
Planted Tank Guru
 
NWA-Planted's Avatar
 
PTrader: (10/100%)
Join Date: Aug 2011
Location: Bentonville, AR
Posts: 3,399
I am sure I am close to 100% (there is never a true 100% I am sure) dissolving , i have zero micro bubbles coming out of my output that I can see! so running the reactors in line is definitely working!
Alas... I woke this morning and found my 20# tank almost empty... Stupid fitting started leaking over night!! very irritated...

also my Sump has very little surface agitation so I lose very little co2 through there


Thank you for the comment on the piping, been an ongoing process for sure!

Sent from my DROIDX using Tapatalk 2

Sump Pimp #8
RAOK Clubber #28
NWA-Planted is offline  
post #7 of 12 (permalink) Old 06-25-2012, 03:04 PM
Planted Tank Guru
 
HD Blazingwolf's Avatar
 
PTrader: (8/100%)
Join Date: May 2011
Location: Chattanooga, TN
Posts: 4,907
Quote:
Originally Posted by NWA-Planted View Post
I am sure I am close to 100% (there is never a true 100% I am sure) dissolving , i have zero micro bubbles coming out of my output that I can see! so running the reactors in line is definitely working!
Alas... I woke this morning and found my 20# tank almost empty... Stupid fitting started leaking over night!! very irritated...

also my Sump has very little surface agitation so I lose very little co2 through there


Thank you for the comment on the piping, been an ongoing process for sure!

Sent from my DROIDX using Tapatalk 2
WOW leaks stink. my favorite and only leak is when i didnt tighten the CGA nut enough. how bout that for waste

Sump Pimp #7

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HD Blazingwolf is offline  
post #8 of 12 (permalink) Old 06-25-2012, 03:24 PM Thread Starter
Planted Tank Guru
 
NWA-Planted's Avatar
 
PTrader: (10/100%)
Join Date: Aug 2011
Location: Bentonville, AR
Posts: 3,399
Yea not sure how to get this little sob to seal! going to try some thread tape, was using that white paste.

Its a 10-32 stainless steel nipple, probably just not enough thread to allow for the seal *shrug* have to wait next week to get my co2 refilled

* shakes fist at the gods*

Sent from my DROIDX using Tapatalk 2

Sump Pimp #8
RAOK Clubber #28
NWA-Planted is offline  
post #9 of 12 (permalink) Old 06-25-2012, 05:47 PM
Planted Tank Guru
 
HD Blazingwolf's Avatar
 
PTrader: (8/100%)
Join Date: May 2011
Location: Chattanooga, TN
Posts: 4,907
paste has to harden first. the 10/32 threads usuall come with a small rubber seal

look for that, or go size one. they are desgined to be put on slightly tighter than hand tight
SLIGHTLY tighter. too tight and the seal will warp and not function.

Sump Pimp #7

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HD Blazingwolf is offline  
post #10 of 12 (permalink) Old 06-25-2012, 05:51 PM Thread Starter
Planted Tank Guru
 
NWA-Planted's Avatar
 
PTrader: (10/100%)
Join Date: Aug 2011
Location: Bentonville, AR
Posts: 3,399
Quote:
Originally Posted by HD Blazingwolf View Post
paste has to harden first. the 10/32 threads usuall come with a small rubber seal

look for that, or go size one. they are desgined to be put on slightly tighter than hand tight
SLIGHTLY tighter. too tight and the seal will warp and not function.
never seen any with a rubber seal. not even the ones I had ordered from beta tail and broke... Hrmm

Sent from my DROIDX using Tapatalk 2

Sump Pimp #8
RAOK Clubber #28
NWA-Planted is offline  
post #11 of 12 (permalink) Old 06-25-2012, 06:05 PM
Planted Tank Guru
 
HD Blazingwolf's Avatar
 
PTrader: (8/100%)
Join Date: May 2011
Location: Chattanooga, TN
Posts: 4,907
Quote:
Originally Posted by NWA-Planted View Post
never seen any with a rubber seal. not even the ones I had ordered from beta tail and broke... Hrmm

Sent from my DROIDX using Tapatalk 2
this is only true if we are talking about a nipple.
i'll get a picture up tonight. or i can pm u my cell number and send it that way as i'll be taking the picture with my phone

EDIT: or a barb with 10/32 should have one as well

take a picture when u get a chance

Sump Pimp #7

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HD Blazingwolf is offline  
post #12 of 12 (permalink) Old 06-25-2012, 06:31 PM Thread Starter
Planted Tank Guru
 
NWA-Planted's Avatar
 
PTrader: (10/100%)
Join Date: Aug 2011
Location: Bentonville, AR
Posts: 3,399
Quote:
Originally Posted by HD Blazingwolf View Post
this is only true if we are talking about a nipple.
i'll get a picture up tonight. or i can pm u my cell number and send it that way as i'll be taking the picture with my phone

EDIT: or a barb with 10/32 should have one as well

take a picture when u get a chance

Will have to, now I am all confused!!!

Sump Pimp #8
RAOK Clubber #28
NWA-Planted is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome