First ever evidence of CO2!!!! - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-18-2002, 06:21 PM Thread Starter
Planted Tank Enthusiast
 
SNPiccolo5's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2002
Location: Minneapolis, MN
Posts: 859
Hey everyone. So, I FINALLY got the plexi glass attached to the filter without it falling off!!! I had to use ticks, the glue wouldn't work. Well, today, I tested my pH, and it is down to 7.7 from 8.2 and my water is very hard, so it means there is definitely some CO2 in my water now! Yeah!!!!!

-Tim
SNPiccolo5 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-18-2002, 10:26 PM
 
PTrader: (0/0%)
Join Date: Jul 2002
Posts: 46
great to hear, your plants officially love you now :hehe:
Steve is offline  
post #3 of 3 (permalink) Old 10-18-2002, 10:47 PM Thread Starter
Planted Tank Enthusiast
 
SNPiccolo5's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2002
Location: Minneapolis, MN
Posts: 859
lol, yeah I would say so too! They better be appreciative after all I have done for them..lol!!! But it is all for good . I should take pictures of before (now) and after I get a pressurized CO2 system, I have a feeling that the difference will be something like, m.lemay's, but my before picture will be much worse. Next thing on the check off list....more plants!!

-Tim
SNPiccolo5 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome