Using Rocks I found - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 05-01-2012, 09:54 PM Thread Starter
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Nov 2011
Location: York, Pa
Posts: 355
Using Rocks I found

I got some field stone from a friend's yard and am planning on using it. I boiled them for about 10 mins each to kill off bacteria etc. Do you think this is sufficient before I start my scape?

Thanks.
smokaah is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-01-2012, 09:59 PM
Children Boogie
 
mistergreen's Avatar
 
PTrader: (13/100%)
Join Date: Dec 2006
Location: Cincinnati
Posts: 16,743
It depends what kind of rocks they are. You don't want kinds that breaks up under water and or changes the water parameters too much like limestone or sand stone.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mistergreen is offline  
post #3 of 7 (permalink) Old 05-01-2012, 10:01 PM
Planted Tank Enthusiast
 
Warlock's Avatar
 
PTrader: (13/100%)
Join Date: Feb 2012
Location: Austin
Posts: 887
i read here.. to use nitrate or nitrite testing fluid .. one of them..

put a couple of drops on the rocks.. if they react/fizzle.. don't use them.. if they don't.. they are safe
Warlock is offline  
 
post #4 of 7 (permalink) Old 05-01-2012, 10:22 PM
Banned
 
PTrader: (4/100%)
Join Date: Mar 2012
Location: Tacoma Washington
Posts: 1,578
Everything in my tank is stuff i found and everything is perfect.

Sent from my HTC Evo 4G

40B - Shrimp tank

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

~~~
jeremyTR is offline  
post #5 of 7 (permalink) Old 05-01-2012, 10:28 PM Thread Starter
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Nov 2011
Location: York, Pa
Posts: 355
This is field stone. I read it is ph neutral so I am not worried about that. I am only worried about parasites or bacteria.
smokaah is offline  
post #6 of 7 (permalink) Old 05-01-2012, 10:31 PM
Banned
 
PTrader: (4/100%)
Join Date: Mar 2012
Location: Tacoma Washington
Posts: 1,578
They're gone after being boiled man... I didn't even boil my rocks. Just a bleach bath with a wire brush scrub down and then another scrub down in a dechlore bath.

Sent from my HTC Evo 4G

40B - Shrimp tank

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

~~~
jeremyTR is offline  
post #7 of 7 (permalink) Old 05-02-2012, 12:05 AM
Planted Tank Guru
 
NWA-Planted's Avatar
 
PTrader: (10/100%)
Join Date: Aug 2011
Location: Bentonville, AR
Posts: 3,399
Yea your safe just scape away

Sent from my DROIDX using Tapatalk 2

Sump Pimp #8
RAOK Clubber #28
NWA-Planted is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome