amazon sword flower stem - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 05-01-2012, 11:49 AM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Apr 2012
Location: united kingdom
Posts: 4
amazon sword flower stem

Hi PTF,one of my Amazon swords has sent up a stem half way up the water column and has 2 or 3 small leaves on it,do I need to do anything to help it along,I hear that as long as the stem is below water it will not flower,I am a little concerned now as for the last 3 days I havnt noticed any growth towards the surface,its as if someones pressed Pause!,I dose with EasyCarbo everyday at 10ml,should I without disturbing the plant too much carefully replant it in a pot which will elevate the plant a little so the stem can break the surface or is this a really dum idea? I. Cannot lower the water level as the filtration is an overflow system.Any suggestions folks?
abzy79 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 05-01-2012, 12:30 PM
Planted Tank Enthusiast
 
Chaoslord's Avatar
 
PTrader: (13/100%)
Join Date: Feb 2011
Location: Highland
Posts: 663
Try putting some root tabs around it.
My Ozelot did the same thing when it started sprouting the leaves around the bud. After a couple of days it started growing again.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Chaoslord is offline  
post #3 of 9 (permalink) Old 05-01-2012, 12:32 PM
Planted Member
 
PTrader: (0/0%)
Join Date: Feb 2012
Location: New york
Posts: 174
Its going to take a looong time.for me anyway.I have three separate plants growing on my stem.Its been at least a month and it just hit the surface.I feel its putting more energy into growing the plants instead of getting tall.
Jonny Rotten is offline  
 
post #4 of 9 (permalink) Old 05-01-2012, 12:37 PM
Planted Member
 
PTrader: (2/100%)
Join Date: Mar 2012
Location: Central Florida
Posts: 257
My amazon is on its 5th baby plant in the 2 months or so Ive had it. If they are forming leaves then I would just let them be and wait for them to grow roots before seperating the babies. I had thought the 1st time it was going to flower but that never happened even tho what had looked like flower buds broke the surface. Heck there is a older stalk that has been idle the whole time, tempted to just cut it off since it hasnt done much.
Wulfyn is offline  
post #5 of 9 (permalink) Old 05-01-2012, 07:02 PM
Algae Grower
 
Blah4Life's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2012
Location: New York, NY
Posts: 65
One of my swords has this stalk. It has sprouted a half dozen new leaves and has a few white roots hanging down underneath the new growth at the top. How large should I let the leaves and roots grow before I pinch it off and replant it?
Blah4Life is offline  
post #6 of 9 (permalink) Old 05-01-2012, 08:14 PM
Wannabe Guru
 
xxUnRaTeDxxRkOxx's Avatar
 
PTrader: (14/100%)
Join Date: Jul 2011
Location: Denver, CO.
Posts: 1,084
When you see these little "stems", these are actually the results of the plant propagation. Meaning that these are indeed new plants growing, once the bottom plant on the stem has roots about 4"-5" long sprouting from it you can then cut the stem just below the bottom plant. Then just replant the new plant into the substrate, but make sure the stem is sprouting from the new plant, this is so it'll keep up the propagation process.

Then repeat the steps when the new plants have 4"-5" long roots sprouting from it.

15g Fluval Flex - Will be a planted shrimp tank
xxUnRaTeDxxRkOxx is offline  
post #7 of 9 (permalink) Old 05-02-2012, 12:57 AM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Apr 2012
Location: united kingdom
Posts: 4
Thanks for all the replies,im just gonna have to wait and see if the stem breaks the surface,i seen a video on you tube and thought maybe this might happen to my plants,have any of you guys had white flowers on your amazon stems like in this following video link,watch from around 30 seconds!!
http://www.youtube.com/watch?v=CseigeAIyeE
abzy79 is offline  
post #8 of 9 (permalink) Old 05-02-2012, 03:20 AM
Planted Member
 
kalawai2000's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2011
Location: Santaquin,UT
Posts: 193
My Ozelot sword is blooming and putting out little plantlets.
kalawai2000 is offline  
post #9 of 9 (permalink) Old 05-02-2012, 01:29 PM
Planted Member
 
PTrader: (2/100%)
Join Date: Mar 2012
Location: Central Florida
Posts: 257
I figure it will bloom if the bud area breaks water otherwise it will just create a plant instead. Currently I have a stalk with 4 plants forming. If it had grown straight up I would guess the 4th would have been blooms, just the weight of the previous ones seems to slowly drag the stalk down deeper into the water.
Either way, more plants for free.
Wulfyn is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome