Why is my HC dying? Always!!! - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 04-17-2012, 02:44 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2012
Location: weirton WV
Posts: 11
Red face Why is my HC dying? Always!!!

I have a 75g tank with the dimensions of 48"x18"x21". I'm using ADA new Amazonia aquasoil. I have 4 t5ho lights ran off two timers, and each timer controls one 6500k and one rosette colored bulb. the first timer comes on at 10am and turns off at 9pm. The second timer comes on at noon and turns off at 5pm. I'm running 2 fluval 405s a koralia 250gph powerhead, and a mp10 set to about 2/3 power running on lagoon mode in the tank. I also inject CO2 through an inline diffuser from a 5# tank at a bps which is higher than I can count. My drop checker stays lime green, almost yellow, and if i turn it up even slightly higher my fish begin to gasp for air at the surface of the water. And I dose EI according to this, http://calc.petalphile.com/ , nutrient calculator.

tank parameters are:
Phosphate: 1ppm
KH: 3d
GH: 13d
Nitrates: ~60ppm (which i feel is really high, even though I do weekly 50% water changes)
PH: Fluctuates between 6.5 at night and 5.4 during the peak of CO2 saturation.

So, the issue I'm having, I planted small plugs of HC very close together over the entire bottom of the tank a few days ago. The first two days they were in the tank they looked perfect, exactly how they looked when i received them from www.aquariumplants.com . Then, on the third day some of them started to turn a dark green, others started to melt, and only a few of them remain in the same condition they were when I received them. This is the second time I've tried growing a carpet of this particular plant and this is the second time that I'm getting the same results lol. The first time was in this same tank with the same equipment and they only lasted about a week until mostly all of them were dead.

So what am I doing wrong? lol I feel like there must be something that I'm just missing, and I just can't figure it out.

I'm relatively new to the hobby, and this is the first time posting on this site. So please don't burn me at the cross if forgot to mention something important about the tank, or if i just sound overall ignorant to everything that's important lol.

Thanks in advance everyone!!!
joosy j is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 04-17-2012, 02:58 PM
Planted Tank Enthusiast
 
manualfocus's Avatar
 
PTrader: (30/100%)
Join Date: Jun 2011
Location: Des Moines, IA
Posts: 536
My best guess is the HC you obtained was grown emerged. That stuff never works out for me. I've had numerous attempts at that and have failed every single time. Try getting HC that was grown submersed and you should have no problems. I have no issues growing HC now.

FYI - You missed out on my RAOK for submersed HC!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
manualfocus is offline  
post #3 of 20 (permalink) Old 04-17-2012, 03:07 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2012
Location: weirton WV
Posts: 11
Thanks for the quick response!

Not really what I wanted to hear, but I guess you live and learn lol. It's kind of crappy that a place that specializes in aquatic (which i would assume means submersed) plants would sell something knowing it's not likely to grow well.
joosy j is offline  
 
post #4 of 20 (permalink) Old 04-17-2012, 03:22 PM
Planted Tank Enthusiast
 
manualfocus's Avatar
 
PTrader: (30/100%)
Join Date: Jun 2011
Location: Des Moines, IA
Posts: 536
Quote:
Originally Posted by joosy j View Post
Thanks for the quick response!

Not really what I wanted to hear, but I guess you live and learn lol. It's kind of crappy that a place that specializes in aquatic (which i would assume means submersed) plants would sell something knowing it's not likely to grow well.
It's just my assumption so you should follow up with them to see if they can confirm. Let me know if you ever need some HC! Good luck!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
manualfocus is offline  
post #5 of 20 (permalink) Old 04-17-2012, 03:48 PM
Planted Tank Enthusiast
 
Optix's Avatar
 
PTrader: (3/100%)
Join Date: May 2011
Location: derrty south
Posts: 739
healthy emersed growth quickly turns to healthy submersed growth if given the right conditions...so thats not a problem in the long term

your plant has probably had a little shock from

1. being ripped up and shipped
2. being replanted
3. having conditions change drastically and rapidly

I would wait about 2-3wks and look for new growth before i call it a failure


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Fraternity, Inc. #33
Optix is offline  
post #6 of 20 (permalink) Old 04-17-2012, 05:30 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2012
Location: weirton WV
Posts: 11
Thanks Optix!

Here's a fts and some of the tanks inhabitants. The fts was taken the day after I planted everything.
Attached Thumbnails
Click image for larger version

Name:	FTS.jpg
Views:	69
Size:	584.0 KB
ID:	45840  

Click image for larger version

Name:	GreayAngel_goodDetail.jpg
Views:	57
Size:	500.8 KB
ID:	45841  

Click image for larger version

Name:	PlatinumBlueAngel_sideView2.jpg
Views:	63
Size:	699.6 KB
ID:	45843  

Click image for larger version

Name:	platinumWhiteAngel_sideView.jpg
Views:	65
Size:	441.6 KB
ID:	45845  

Click image for larger version

Name:	PlatinumBlue_fromAbove.jpg
Views:	58
Size:	455.8 KB
ID:	45846  

joosy j is offline  
post #7 of 20 (permalink) Old 04-17-2012, 05:32 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2012
Location: weirton WV
Posts: 11
here is a crappy phone pic of what the plants look like today
Attached Thumbnails
Click image for larger version

Name:	2012-04-17_11-15-03_331.jpg
Views:	53
Size:	82.1 KB
ID:	45847  

joosy j is offline  
post #8 of 20 (permalink) Old 04-17-2012, 10:24 PM
Wannabe Guru
 
GitMoe's Avatar
 
PTrader: (39/100%)
Join Date: Aug 2010
Location: Philadelphia, PA
Posts: 1,668
Did you buy the "plantable mats" from AquariumPlants? If so those are definitely grown emersed. I use them to get some plants for my business. The husk mats are easy to cut and make plugs. I just planted a tank with that stuff yesterday.
GitMoe is offline  
post #9 of 20 (permalink) Old 04-17-2012, 10:28 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2012
Location: weirton WV
Posts: 11
Yea. I got three of the 10"x10" plantable mats. I removed the plants from the husk before I put them in the tank though.
joosy j is offline  
post #10 of 20 (permalink) Old 04-17-2012, 10:30 PM
Wannabe Guru
 
GitMoe's Avatar
 
PTrader: (39/100%)
Join Date: Aug 2010
Location: Philadelphia, PA
Posts: 1,668
Quote:
Originally Posted by joosy j View Post
Yea. I got three of the 10"x10" plantable mats. I removed the plants from the husk before I put them in the tank though.
You probably tore off a lot of the roots then. Not sure but maybe that could be part of your problem. You can just take kitchen scissors to that mat and cut plugs. Way easier...
GitMoe is offline  
post #11 of 20 (permalink) Old 04-17-2012, 10:38 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2012
Location: weirton WV
Posts: 11
I was pretty careful at removing them. There were a few roots that got ripped off but not many. It's pretty easy to remove them from those mats. And, when I planted them I bunched a few up and inserted them into the substrate, root first, using pincettes. The first time I tried planting these plantable mats I did exactly what you're describing, and that coconut husk got everywhere and created a huge mess. And, they all still died anyway lol. So I dunno, maybe I just have the HC death touch.
joosy j is offline  
post #12 of 20 (permalink) Old 04-18-2012, 12:08 AM
Wannabe Guru
 
GitMoe's Avatar
 
PTrader: (39/100%)
Join Date: Aug 2010
Location: Philadelphia, PA
Posts: 1,668
Quote:
Originally Posted by joosy j View Post
I was pretty careful at removing them. There were a few roots that got ripped off but not many. It's pretty easy to remove them from those mats. And, when I planted them I bunched a few up and inserted them into the substrate, root first, using pincettes. The first time I tried planting these plantable mats I did exactly what you're describing, and that coconut husk got everywhere and created a huge mess. And, they all still died anyway lol. So I dunno, maybe I just have the HC death touch.
Don't feel bad. I don't have the best record with any carpeting plant. It's one of the harder things to pull off. I get so mad at people who grow carpets without trying. Total jerks... lol. That husk can get messy I guess. Never really bothered me. The filter cleans it up quickly if you have good flow.
GitMoe is offline  
post #13 of 20 (permalink) Old 04-18-2012, 03:36 AM
Planted Tank Enthusiast
 
Optix's Avatar
 
PTrader: (3/100%)
Join Date: May 2011
Location: derrty south
Posts: 739
Ive killed duckweed several times before I finally didnt ...actually it came in another plant that I put into a vase and it just finally exploded with growth


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Fraternity, Inc. #33
Optix is offline  
post #14 of 20 (permalink) Old 04-18-2012, 02:21 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2012
Location: weirton WV
Posts: 11
Does it seem like I'm doing good with the tank parameters? Like, is my photo period alright? What about the amount of nitrates I have? I feel like that's kind of high, but I dunno. Someone way smarter than me should come out with a magic insta auto grow fert that you can sprinkle on anything, and it will just explode with growth! Or plant steroids..... I'm sure sylvester stallone would be down to be the face of that product lol.
joosy j is offline  
post #15 of 20 (permalink) Old 04-18-2012, 02:36 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2012
Location: weirton WV
Posts: 11
lol
Attached Images
 
joosy j is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome