diatoms! - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-21-2012, 10:51 PM Thread Starter
Wannabe Guru
 
mindy's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2010
Location: Newfoundland
Posts: 1,025
diatoms!

grrrrr!

my new tank is starting to get peppered with what i am assuming is diatoms all over the glass.

does this mean i have my light on for too long? i have shortened my photo period for today.

i fertilize with liquid fertilizers (micro) once a week and there are fertilizer sticks under the sand. no co2 (yet)
mindy is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-21-2012, 11:15 PM
Planted Member
 
Lee04's Avatar
 
PTrader: (3/100%)
Join Date: Feb 2012
Location: Washington, USA
Posts: 249
I would agree with your assumption. Many new tanks get brown algae (diatoms). I had it myself, but I cured it last week.
I don't know if the lighting is the problem, because I read that lighting has no affect on brown algae prevention.
To be sure, I did several black outs. I don't know if it did anything.

I think your algae is thriving on the fertilizers that were put in. That was the case in my own tank.
There wasn't enough plant mass to take up the excess nutrients. I cleaned out as much as I could, did a big water change, and added plants.
I threw in some root plants and let them float. I also added water letuce. I'm now noticing a great growth in the floating plants. Good luck to you!
Lee04 is offline  
post #3 of 6 (permalink) Old 03-21-2012, 11:41 PM Thread Starter
Wannabe Guru
 
mindy's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2010
Location: Newfoundland
Posts: 1,025
thanks

i have loads of plants in my tank. maybe not lots and lots but i am running out of space in the sand for more plants! haha!

here is a short video of my tank - the plants are just thrown in for now until i can get my rock "mountain" built for the middle of the tank and then it will be replanted.

http://www.youtube.com/watch?v=iK-zy...1&feature=plcp
mindy is offline  
 
post #4 of 6 (permalink) Old 03-22-2012, 01:03 AM
Wannabe Guru
 
Daximus's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2011
Location: Kansas
Posts: 1,877
Hey word "new tank". This too shall pass.
Daximus is offline  
post #5 of 6 (permalink) Old 03-22-2012, 02:11 AM
Planted Member
 
Lee04's Avatar
 
PTrader: (3/100%)
Join Date: Feb 2012
Location: Washington, USA
Posts: 249
Is that be the 66 gallon tank you were starting in the beginning of february?
Lee04 is offline  
post #6 of 6 (permalink) Old 03-22-2012, 11:24 AM Thread Starter
Wannabe Guru
 
mindy's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2010
Location: Newfoundland
Posts: 1,025
yes, it is the one i started at the beginning of february.

i know diatoms are pretty much guaranteed in a new tank, but i don't want to do anything to make them worse.
mindy is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome