Poly Filter - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-10-2012, 05:46 PM Thread Starter
Planted Member
 
PTrader: (5/100%)
Join Date: Dec 2011
Location: Dayton Ohio
Posts: 223
Poly Filter

How long does it take to change color and show signs of whatever??

It has been in my canister for 2 days and a piece floating around in tank as well, it is only a light tan in color.
denboka is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-10-2012, 07:55 PM
Wannabe Guru
 
Zefrik's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2011
Location: Topeka, Kansas
Posts: 1,026
I don't know if the piece floating in the tank will be an accurate way of telling what it had absorbed/adsorbed.
Zefrik is offline  
post #3 of 7 (permalink) Old 03-11-2012, 05:39 AM
Planted Tank Guru
 
PTrader: (16/100%)
Join Date: Jul 2008
Location: East Lansing, MI, USA
Posts: 2,709
The color change depends on what it is adsorbing.
The speed depends on the water flow and the concentration of what is being adsorbed.

Two days for light tan may or may not be good. I'm sorry I can't offer more at present.

How large is the tank? What size filter? (brand and model number would help)
 
post #4 of 7 (permalink) Old 03-11-2012, 01:21 PM Thread Starter
Planted Member
 
PTrader: (5/100%)
Join Date: Dec 2011
Location: Dayton Ohio
Posts: 223
Its a 65g tank and am using a fluval 305. I was just wondering how long it would take? Trying to determine if I have copper in tank or not. I guess I will leave it in for the week and see. From what I was able to find out...Tan mean organic waste...well since I have fish in the tank..that is a given.
denboka is offline  
post #5 of 7 (permalink) Old 03-11-2012, 02:41 PM
Planted Tank Enthusiast
 
Aquaticz's Avatar
 
PTrader: (3/100%)
Join Date: Dec 2009
Location: Los Angeles, CA
Posts: 848
Could easily be tannins. Do you have wood in the tank?

Regards,
Aquaticz
Aquaticz is offline  
post #6 of 7 (permalink) Old 03-11-2012, 03:49 PM Thread Starter
Planted Member
 
PTrader: (5/100%)
Join Date: Dec 2011
Location: Dayton Ohio
Posts: 223
Yes..just one small piece about 12 x 5 inches.. but I dont think its tannins. I boiled the wood for about 20 min then soaked for a week, about 6 months ago.
denboka is offline  
post #7 of 7 (permalink) Old 03-11-2012, 04:10 PM
Planted Tank Guru
 
PTrader: (84/100%)
Join Date: Dec 2005
Location: Sacramento, CA
Posts: 21,012
"Biofilm", the bacteria, etc. that grow on everything in the tank is brown. I have never seen a filter that didn't become a shade of brown as it collected stuff from the water. And, the insides of the filter also turn brown, as does the glass in the tank, if not cleaned regularly, and the filter piping insides, etc.

Hoppy
Hoppy is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome