Dry-start, Hemianthus Cuba, looking for help - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-04-2012, 06:52 PM Thread Starter
Algae Grower
 
splashy's Avatar
 
PTrader: (7/100%)
Join Date: Jan 2011
Location: New York
Posts: 49
Question Dry-start, Hemianthus Cuba, looking for help

I've been trying dry-start method for Hemianthus Cuba as a carpet and other plants attached to a driftwood - Christmas moss, Java fern and Anubias Nana.

All the plants are doing great, except HC, which after the initial growth is stunned and older leaves are turning brown as on the photo:


Light: about 25 (measured with PAR meter) at the soil level.
Temperature: 23-27
Soil: three inches of Aquasoil
Water and humidity: water is about 2 inches from the surface. It used to be half inch below surface, but I lowered it, thinking its too wet.
I have a 'hot' humidifier running for 5 minutes every 12 hours. I suspect it has something to do with humidity and turned it down just for twice a day, but don't see much improvement (after 2 weeks).

Any suggestions? Shall I take humidifier out completely?
splashy is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-04-2012, 07:35 PM
Planted Tank Guru
 
PTrader: (23/100%)
Join Date: Apr 2011
Location: Durham, NC
Posts: 2,261
No real need for the humidifier....just cover the top with plastic wrap and peel it back to mist and replace it afterwards. The new growth on the HC looks fine. Did you get it as emersed or submersed? Keep the soil moist but not overly damp/underwater.

Here's an excellent article about dry starting HC:
http://cel.kulasekaran.com/post/3943...by-dwarf-tears


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
freph is offline  
post #3 of 3 (permalink) Old 03-04-2012, 08:10 PM Thread Starter
Algae Grower
 
splashy's Avatar
 
PTrader: (7/100%)
Join Date: Jan 2011
Location: New York
Posts: 49
The growth looks okay, but it's not really "new" - it's not growing and the bottom leaves turn brown... The article mentions misting, so thats what I was trying to accomplish with humidifier - it's on only twice in 24hour period for 5 min each time.

here is another photo:


Quote:
Originally Posted by freph View Post
No real need for the humidifier....just cover the top with plastic wrap and peel it back to mist and replace it afterwards. The new growth on the HC looks fine. Did you get it as emersed or submersed? Keep the soil moist but not overly damp/underwater.

Here's an excellent article about dry starting HC:
http://cel.kulasekaran.com/post/3943...by-dwarf-tears
splashy is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome