White fuzzy stuff - on dead fish & then algea wafer - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-03-2012, 02:57 AM Thread Starter
Planted Tank Obsessed
 
zoragen's Avatar
 
PTrader: (3/100%)
Join Date: Nov 2009
Location: N. VA
Posts: 324
White fuzzy stuff - on dead fish & then algea wafer

My Q tank is a 6 gal eclipse with 2 threadfin rainbows & 1 oto (I had 2 otos).

The other oto died. When I found him (he had been under a rock for probably 24 hrs) he had fuzz all over him & a caved in stomach.

All other fish are fine. I put an algea wafer in for the other oto & 24hrs later it also had a white fuzz on it.

I've used these wafers before & they just slowly dissolve/get eaten.

There is a java fern & a bit of moss & they are fine.

Tank has been up over 2 yrs. It was my original tank that I kept up for a Q tank. I was letting it get a real good layer of algae for the otos by feeding it fish food & leaving the light on.

I have used the tank for other threadfins & for dwarf neon rainbows for quarantine - all have been ok & are now in my 20 gal.

So - the fish have been in there for 10 days - oto died on day 3.

After reading all the QT threads I'm wondering if there is something I need to treat for?

Did the oto have some sort of parasite? that's why the stomach was caved in? or just hungry/stressed?

I've never had this fuzzy stuff. It's like food gone bad that got moldy.

Since I don't know what it is - I don't want to start throwing meds in.

Water params are fine & I change 1-2 gals water every other day.

I did a large wc after the oto died & vacummed up the fuzz on the wafer as soon as I saw it.

I haven't put in another wafer & been doing good at growing algea for the oto. He's swimming around - hanging on the side of tank - looking cool.

So treat w/ anti-fungal? anti-parasite stuff? Just keep up w/ water changes & watch closely?

Eheim Pimp Club #490 Ecco 2232
zoragen is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-03-2012, 04:02 AM
Planted Tank Enthusiast
 
PTrader: (37/100%)
Join Date: Oct 2011
Location: Dallas, TX
Posts: 998
It's mold, likely. Maybe you'll want to do a larger WC once a week.

RAOK club #37


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
aweeby is offline  
post #3 of 5 (permalink) Old 03-03-2012, 08:56 PM Thread Starter
Planted Tank Obsessed
 
zoragen's Avatar
 
PTrader: (3/100%)
Join Date: Nov 2009
Location: N. VA
Posts: 324
I did a big wc today. Everyone still looking fine.

I was reading up on fish diseases & one site said red streaks were a sign of bacterial infection.

The oto that died did have redness on his stomach just before he died. Since his stomach was caved in after he died I thought maybe that might be it.

It's the fuzz that threw me. On a dead fish not so surprising - but on an algea wafer? And it looked like there was some on a piece of zucchini I put for them on the 2nd day.

I'll keep doing research & keep doing water changes.

Eheim Pimp Club #490 Ecco 2232
zoragen is offline  
 
post #4 of 5 (permalink) Old 03-03-2012, 11:28 PM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,721
The fuzz is fungus. Fungus lives on things that were once living. Dead fish, fallen food and so on. In most tanks there is not a lot of fungus, so you do not really notice it. But when they get a large source of food (dead fish) the fungus multiply. Then there was more food (from the fungus point of view) and a lot of fungus spores to take advantage of it. So the algae wafer grew fungus.

Ditto the above: A good water change will reduce the fungus population in the tank, no need to treat with anything.
Diana is offline  
post #5 of 5 (permalink) Old 03-04-2012, 02:14 AM Thread Starter
Planted Tank Obsessed
 
zoragen's Avatar
 
PTrader: (3/100%)
Join Date: Nov 2009
Location: N. VA
Posts: 324
I just hope the oto didn't have an infecion!

Eheim Pimp Club #490 Ecco 2232
zoragen is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome