How long do you have to wait... - The Planted Tank Forum
 1Likes
  • 1 Post By Greggz
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 04-12-2005, 09:07 PM Thread Starter
Planted Member
 
morinfen's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2004
Location: Lugoff, SC
Posts: 193
Send a message via Yahoo to morinfen
Unhappy How long do you have to wait...

I have a persistant GW problem and im finally moving to my last resort after trying EVERYTHING else and that is using algaefix. So my question is, i know i have to remove my shrimp and snails so that they are not harmed, but how long do i have to wait until i can put them back into the tank?
Thanks...
Nate
morinfen is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 04-12-2005, 10:21 PM
Planted Tank Guru
 
PTrader: (92/100%)
Join Date: Mar 2005
Location: Phoenixville, PA
Posts: 2,026
Send a message via AIM to Jason Baliban
Hey man,
Did you try a UVS or a diatom filter or a black out?
jB
Jason Baliban is offline  
post #3 of 12 (permalink) Old 04-13-2005, 12:55 AM Thread Starter
Planted Member
 
morinfen's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2004
Location: Lugoff, SC
Posts: 193
Send a message via Yahoo to morinfen
cant afford diatom or UV but i have went through multiple water changes, at last attempt i did a 90% water change, the fish were practically swimming on there sides! So i have most definately done everything, now i dropped the algaefix in and i imagine it should clear everything up and then im going to do a partial 1/3 water change and get my nutrients right so hopefully the algaefix will help me create a proper balance quicker.
morinfen is offline  
 
post #4 of 12 (permalink) Old 04-13-2005, 01:18 AM
Planted Tank Enthusiast
 
ValorG's Avatar
 
PTrader: (59/100%)
Join Date: Dec 2003
Location: Valley Stream, NY
Posts: 612
Quote:
Originally Posted by morinfen
cant afford diatom or UV but i have went through multiple water changes, at last attempt i did a 90% water change, the fish were practically swimming on there sides! So i have most definately done everything, now i dropped the algaefix in and i imagine it should clear everything up and then im going to do a partial 1/3 water change and get my nutrients right so hopefully the algaefix will help me create a proper balance quicker.
did u try and look in ebay? theres a brand called jebo and very cheap, heres a 13 watt one thats 10.50 so far. I got mine for like less than 30 bucks.
ValorG is offline  
post #5 of 12 (permalink) Old 04-13-2005, 01:51 AM
Planted Tank Guru
 
PTrader: (92/100%)
Join Date: Mar 2005
Location: Phoenixville, PA
Posts: 2,026
Send a message via AIM to Jason Baliban
I have never used chems in for GW, but I might try blackout before chems. But I know what you mean by being at your wits end. Good luck.
jB
Jason Baliban is offline  
post #6 of 12 (permalink) Old 04-13-2005, 02:29 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2004
Location: Springfield, USA
Posts: 125
Quote:
Originally Posted by morinfen
I have a persistant GW problem and im finally moving to my last resort after trying EVERYTHING else and that is using algaefix. So my question is, i know i have to remove my shrimp and snails so that they are not harmed, but how long do i have to wait until i can put them back into the tank?
Thanks...
Nate
I resorted to UV in my 4W/gal tank. My 2.5W/gal tank cleared itself up after the water conditions got right for the plants.
k_the_c is offline  
post #7 of 12 (permalink) Old 04-14-2005, 03:56 AM
Wannabe Guru
 
lumpyfunk's Avatar
 
PTrader: (32/100%)
Join Date: Dec 2004
Location: Prior Lake, MN (Twin Cities)
Posts: 1,601
I have just finished the battle with GW (for now) I did an 80% change, then a 3 day blackout, and then a 20% change. Now my plants are pearling like crazy and I can see more than 1 inch into the aquarium, I can even see the back wall clearly. . .knock on wood
lumpyfunk is offline  
post #8 of 12 (permalink) Old 08-25-2018, 06:58 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2018
Posts: 6
How long after using Algeafix before I can put my snails back

I have the same question that was first asked : needing to know how long to wait after using Algeafix, before I can put my snails back in?

Last edited by AllwaysCurious; 08-26-2018 at 05:32 AM. Reason: less harsh
AllwaysCurious is offline  
post #9 of 12 (permalink) Old 08-25-2018, 09:02 PM
Planted Tank Guru
 
Greggz's Avatar
 
PTrader: (2/100%)
Join Date: May 2008
Location: Novi, MI
Posts: 3,998
Quote:
Originally Posted by AllwaysCurious View Post
No answer to the only /originally stated question? I have the same issue and need to know how long to wait?
Do you know you are responding to a thread from 2005?

Just saying, there might be newer ones or you could start one yourself.
MCFC likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
------------------
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Greggz is online now  
post #10 of 12 (permalink) Old 08-26-2018, 05:41 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2018
Posts: 6
Thanks. google leaded me here..I didn't pay attention to the date. but couldn't help notice how not one of the responses answered the only question! So I figured maybee someone would see the new post and answer it (google would bring them there) ... Im new to this so could be wrong.
But thankyou for your msg and I will look more throughout the foram.
AllwaysCurious is offline  
post #11 of 12 (permalink) Old 08-27-2018, 09:57 AM
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jul 2010
Location: Outside Philadelphia, PA
Posts: 1,845
Quote:
Originally Posted by AllwaysCurious View Post
Thanks. google leaded me here..I didn't pay attention to the date. but couldn't help notice how not one of the responses answered the only question! So I figured maybee someone would see the new post and answer it (google would bring them there) ... Im new to this so could be wrong.
But thankyou for your msg and I will look more throughout the foram.
I can't speak for the OP or the others making replies. My thoughts on the thread are that people sometimes ask the wrong question. In this case, the op is having a greew water problem, and about to try and fix the issue using Algaefix, which is a chemical means of controlling algae. This is a fairly drastic approach. The question is about using the product, but I feel the question should be how do I control green water? I think a lot of others also felt this way and responded with what I would consider to be much less drastic and more effective methods to solve the problem. This is why you don't see a direct answer to the question asked.
DaveK is offline  
post #12 of 12 (permalink) Old 08-27-2018, 08:00 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2018
Posts: 6
Thank You for the reply DaveK .... I understand people are trying to be helpful / knowledgeable (and that's why I love these forums ). However, setting the questioner straight, coulda shoulda woulda is irrelevant at this point because the fact is. I ALREADY PUT THE ALGAEFIX IN MY TANK (weather or not I should / shouldn't have) to see if it helped the problem. I took my snails out while trying it. I want to put my snails back in and don't want to stress/kill them so needed to know how long to wait. Idon't plan on using it anymore as I have taking other measures .


Today I found the direct answer from "FISHFREEK 600" back in 2011...
Quote:
Originally Posted by fishfreak600 View Post
So, I actually e-mailed API and asked how to remove whatever made Algaefix harmful to crustaceans. I will quote their reply for anyone interested.

"Algaefix when used as directed will dissipate in the aquarium after a 24 hour period. So if you wait 48 hours past adding the product you can add the crustaceans then they should be ok. I usually recommend 48 hours just to be on the safe side, therefor if you add the product last week you should be in the clear."

Not sure if I trust this theory based off other responses, but we shall see...
Seeing as its been at lease 4 days for me, I think its ok to put them back.
Thankyou for taking the time to reply
AllwaysCurious is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome