new filter question - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-15-2012, 08:55 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2012
Location: Austin, TX
Posts: 30
new filter question

Okay...I have been having trouble with my marineland bio-wheel on my 20 gallon. I decided I wanted to replace the filter before it totally shuts down on me. I have an aquaclear on my 10 that I love so I bought an aquaclear 50 for the 20.

In an effort to avoid a cycle, I have them both running on my tank as of today. How long should I run the new filter before removing the old one?

Also my first aquaclear is so silent you have to look to see if it is running...this one is just the oposite. I have read in another thread that some have had luck with vaseline on the impeller shaft...any one with input on that? I can run with the cover off but worry about dust and things getting in there...is this really a concern?

Thanks all for your input
celticmiss is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-15-2012, 10:33 PM
Wannabe Guru
 
wetworks's Avatar
 
PTrader: (3/100%)
Join Date: Jul 2011
Location: Fort Myers, Floriduh
Posts: 1,185
If your tank is already cycled, run them both for a few days before you take out the old filter. You want the new filter media to be nice and gunky before you take out the other one.

I even have duckweed in my water bong!
wetworks is offline  
post #3 of 5 (permalink) Old 02-15-2012, 10:52 PM
Planted Tank Guru
 
jreich's Avatar
 
PTrader: (3/100%)
Join Date: Feb 2009
Location: philadelphia
Posts: 2,940
i would say to be on the safe side run them both for a week or longer, or just transfer old media to new filter.
jreich is offline  
 
post #4 of 5 (permalink) Old 02-16-2012, 06:33 AM
Planted Tank Guru
 
lochaber's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2012
Location: Oakland, CA
Posts: 2,318
Yeah, just stuff some of the old media in the aquaclear.

Get/make one of those mesh media bags, and stuff whatever you have in your old marineland in their. Hell, if you want, pull that corrugated thingy out of the biowheel and throw it in there... (yeah, it probably won't be as effective, but it should help speed up the cycling process).

Then just gradually switch over to whatever you were planning on using in the aquaclear.
lochaber is offline  
post #5 of 5 (permalink) Old 02-16-2012, 07:15 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2012
Location: Austin, TX
Posts: 30
Thanks all...i have actually decided to run both, the marineland had just slowed down but does still work. I have a tendency to overfeed and push my stocking limit so..2 200gph filters should help...no such thing as overfiltering lol...i am going to run the sponge, biomax and purigen in the aqua clear and filterfloss and some biomedia in the biowheel. Really helped. Circulation already. I do have the ac toned down till I can rescape some swords in its outflow path. Would love input on any of this.
celticmiss is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome