algea plant waffel, and transparence - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 03-22-2005, 01:21 AM Thread Starter
 
PTrader: (0/0%)
Join Date: Mar 2005
Posts: 40
algea plant waffel, and transparence

Basicly I want to know why my plants are waffeling. THey all seem to do it and it has stopped plant growth almost entirely. My amazon has a kinda of bending waffely leaf and has transpanrent spots on some leafes. There is also some dark algea growing on most of my plants edges and it is imposible to get off.

What fert am I missing.

I think its my Nitrates. THere only at 2-4ppm but everything eles should be all good I mean I dose iron everyother day and micros twice a week

PH-6.8
GH- 4
KH-4.5
co2-15-30
nitrate- 2-4
ammonia-0
temp 82 "discus tank"
w/c twice a week
tiptoptank is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 03-22-2005, 01:49 AM
Wannabe Guru
 
shalu's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2003
Location: San Jose, CA
Posts: 1,675
where is your K+ and PO4? dosing any?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Flourite, wet/dry, AHSupply 302w PC, PinPoint controller

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
15w T6+15w T8

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
40w T6 ODNO4x, no CO2. Discus grow out.
10gallon Tonina tank, 2x15w T6 ODNO 4x
---------------------
I will do aquascapes after I collect all the plant species and grow them to perfection.
shalu is offline  
post #3 of 12 (permalink) Old 03-22-2005, 01:56 AM Thread Starter
 
PTrader: (0/0%)
Join Date: Mar 2005
Posts: 40
K+? you mean KNO3? Whats PO4?
tiptoptank is offline  
 
post #4 of 12 (permalink) Old 03-22-2005, 02:13 AM
Wannabe Guru
 
shalu's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2003
Location: San Jose, CA
Posts: 1,675
K+ is potassium, often from KNO3 or K2SO4. PO4 is phosphate, often dosed with KH2PO4, or fleet enema.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Flourite, wet/dry, AHSupply 302w PC, PinPoint controller

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
15w T6+15w T8

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
40w T6 ODNO4x, no CO2. Discus grow out.
10gallon Tonina tank, 2x15w T6 ODNO 4x
---------------------
I will do aquascapes after I collect all the plant species and grow them to perfection.
shalu is offline  
post #5 of 12 (permalink) Old 03-22-2005, 05:44 AM Thread Starter
 
PTrader: (0/0%)
Join Date: Mar 2005
Posts: 40
Yes I have some kent phos in hand but I have no reason to use it with such low nitrates. I am tring to get ahold of some KNO3 but, just can't find the stuff at any LFS.
tiptoptank is offline  
post #6 of 12 (permalink) Old 03-22-2005, 11:39 AM
 
PTrader: (0/0%)
Join Date: Oct 2003
Posts: 139
Doubt you will find KNO3 at LFS. Try hydroponics store or a pharmacy might sell it to u. Also www.gregwatson.com is the place alot of americans get it from.
grungefreek is offline  
post #7 of 12 (permalink) Old 03-22-2005, 02:53 PM
Algae Grower
 
footbeat's Avatar
 
PTrader: (1/100%)
Join Date: Sep 2004
Location: Long Island, NY
Posts: 121
Send a message via AIM to footbeat Send a message via Yahoo to footbeat
Hi tiptoptank!! I am having a similar situation going on in my aquarium. I have a HUGE Amazon Sword that has been doing very well. Recently, however, the new leaves haven't been growing nearly as long. They were hitting nearly two feet long a month ago, and now they are only making about half that. Many of the older leaves are getting the transparent spots and the oldest leaves are starting to waffle. I haven't been dosing or testing recently.

Eheim pimp Club Member #65
footbeat is offline  
post #8 of 12 (permalink) Old 03-22-2005, 05:24 PM
 
PTrader: (0/0%)
Join Date: Jul 2004
Posts: 670
Please enlighten me: what is a "waffled" leaf??
Laith is offline  
post #9 of 12 (permalink) Old 04-17-2005, 10:54 PM Thread Starter
 
PTrader: (0/0%)
Join Date: Mar 2005
Posts: 40
I fixed the problem! I started adding about 10ml of potasium, And alittle more phosphate. Problem solved. I didn't have to wipe the glass down as much either since there was no algea on it.
tiptoptank is offline  
post #10 of 12 (permalink) Old 04-17-2005, 11:05 PM
Wannabe Guru
 
shalu's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2003
Location: San Jose, CA
Posts: 1,675
that's great


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Flourite, wet/dry, AHSupply 302w PC, PinPoint controller

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
15w T6+15w T8

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
40w T6 ODNO4x, no CO2. Discus grow out.
10gallon Tonina tank, 2x15w T6 ODNO 4x
---------------------
I will do aquascapes after I collect all the plant species and grow them to perfection.
shalu is offline  
post #11 of 12 (permalink) Old 04-17-2005, 11:16 PM
Wannabe Guru
 
Anthony's Avatar
 
PTrader: (10/100%)
Join Date: Jan 2005
Location: Covington, LA.
Posts: 1,072
Is green dust algae caused by low phosphates or something?

40 gallon SeaClear Acrylic, 192 watt Orbit Lunar PC, Filstar XP2, Filstar XP1, JBJ Regulator, Rhinox 5000 glass co2 diffusor, 9 watt UV sterilizer, Hydor Inline Heater, Pool Filter Sand substrate
Filstar pimp #53

How comes shoppings so stupid, looks at all this stuff I haves, what do I do's with it.
Anthony is offline  
post #12 of 12 (permalink) Old 04-17-2005, 11:32 PM
Wannabe Guru
 
shalu's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2003
Location: San Jose, CA
Posts: 1,675
I don't know if it is CAUSED by low PO4, but after adding high PO4, green dust disappeared along with green spots. Unicellular algae (causes green water when it blooms) also virtually disappeared from water column. My pre-filter sponge used to turn dark brown/green when I wash it, now it is pretty clean apart from some plant debris.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Flourite, wet/dry, AHSupply 302w PC, PinPoint controller

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
15w T6+15w T8

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
40w T6 ODNO4x, no CO2. Discus grow out.
10gallon Tonina tank, 2x15w T6 ODNO 4x
---------------------
I will do aquascapes after I collect all the plant species and grow them to perfection.
shalu is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome