Hair Algae HELP!!! - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-23-2011, 11:32 AM Thread Starter
Algae Grower
 
PRIMESIX's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2011
Location: PA
Posts: 28
Hair Algae HELP!!!

Hi Guys, I have an issue with Hair Algae. My Amazon sword leaves are getting covered with this and I want it GONE!!! My water parameters are in check and I am not over feeding. I am using CO2 and have reduced my lighting from 8 hours to 5 hours with no results. I have also tried increasing my water changes. Would a black out help? Or does anyone have any other suggestions that might help? Also I do not want to stress my fish in the process.
PRIMESIX is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-23-2011, 03:19 PM
Planted Tank Obsessed
 
metallicanick78's Avatar
 
PTrader: (6/100%)
Join Date: Apr 2011
Location: Amston, CT
Posts: 436
Only thing that got rid of mine was excell. I dident have to over dose, just as much as the bottle says and my hair algae of 2 months was gone in a week or 2. I may have been a little generous on my doses... but just barely.
metallicanick78 is offline  
post #3 of 4 (permalink) Old 11-23-2011, 03:23 PM
Planted Tank Guru
 
HolyAngel's Avatar
 
PTrader: (24/100%)
Join Date: Oct 2010
Location: springfield, IL
Posts: 2,801
Send a message via AIM to HolyAngel
IME, hair algea is lack of phosphorous..

SunSun Pimp # 42

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HolyAngel is offline  
 
post #4 of 4 (permalink) Old 11-23-2011, 03:51 PM
Planted Tank Enthusiast
 
jmrmotorhead's Avatar
 
PTrader: (49/100%)
Join Date: Sep 2011
Location: Colorado
Posts: 664
Ok I'm joining the help wanted party. I have the same issue going on. So bump up my KH2PO4 dosing? I'm at 1/6 3x a week for a 30g tank.

Matt


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

40B High Tech Tank - 10g Shrimp and Moss Tank
jmrmotorhead is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome