Growing problems -- not enough light? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-07-2005, 06:55 PM Thread Starter
Planted Tank Guru
 
ringram's Avatar
 
PTrader: (67/100%)
Join Date: Jan 2005
Location: West Sacramento, CA
Posts: 2,602
Send a message via AIM to ringram
Growing problems -- not enough light?

Hi all.
I have a newly setup 20g tank and everything seems to be growing well except the green cabomba, glossostigma and echinodorus tennelus. The glosso is spreading and growing fairly well, except its growing taller than I would like. I've heard in the past that this is usually caused from not enough light, although I have 110w of CF over a 20H(plus I use pmdd method for fert & I also use pressurized CO2). Also, the cabomba isn't growing fast like I would like. Furthermore, the stems are bending over like its wilting, but looks fairly healthy otherwise. the ech. tennelus isn't growing much and algae is gathering on the grasslike strands. Anyone have an idea of why this is happening? Everything else is growing pretty well -- I can list those if that would help you. Thank you.
-Ryan

90g journal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

---------------------------------------------------
SFBAAPS member -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


SAPS member -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ringram is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-07-2005, 09:01 PM
 
PTrader: (3/100%)
Join Date: Oct 2002
Posts: 4,939
You definately have enough light, thats not the problem. Tennellus is a slow starter, I wouldnt worry much about that, the cabomba in lighting like that could be starving a bit, are you dosing enough?
Also is your water soft, if so, are you dosing any calcium ?
Buck is offline  
post #3 of 3 (permalink) Old 03-07-2005, 09:12 PM Thread Starter
Planted Tank Guru
 
ringram's Avatar
 
PTrader: (67/100%)
Join Date: Jan 2005
Location: West Sacramento, CA
Posts: 2,602
Send a message via AIM to ringram
Sorry Buck, I opened this under the "Plants" section as it seemed to fit better. I actually answered that same question to someone else who asked. Yes, I am dosing and the test results are on there. I am not dosing any Ca to my knowledge, unless that's in CSM+B, epsom salt, Fleet or KCl(I don't think it is). If you don't mind peeking over there, I think it should answer anything I didn't mention in the original post. Thank you.

90g journal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

---------------------------------------------------
SFBAAPS member -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


SAPS member -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ringram is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome