lighting issue... - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-20-2011, 11:32 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Oct 2011
Location: California
Posts: 3
lighting issue...

I have a thirty gallon tall eclipse tank.
In it I have
2 small angelfish
3 small gourami
7 neon tetra
6 harlequin tetra
2 corry cats
and 1 small common pleco and 2 assassin snails.

I have a few simple plants like elodia, amazon sword, and a couple unknown. They are not doing so well.

I think my lighting is the problem. One of the lights in my tank will not work. The other strip works great, but the top one just flickers and is very dim. Has anyone had this problem? Do you know how to fix it? Can I get another lighting system and mount it inside my hood??

also, its 2 watts per gallon, correct?

Thanks for any help.
maryelizabeth is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-20-2011, 11:45 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2003
Location: Byhalis, MS
Posts: 16
most lights flicker when they're getting ready to blow. try getting new bulbs
mrsdorothy is offline  
post #3 of 5 (permalink) Old 10-21-2011, 01:04 AM
Planted Tank Enthusiast
 
Abrium's Avatar
 
PTrader: (11/100%)
Join Date: Jan 2011
Location: A day late and a dollar short.
Posts: 689
Send a message via Yahoo to Abrium Send a message via Skype™ to Abrium
+1 to new bulbs and if faulty connections end up being the culprit here then aftermarket lighting may be needed. If that is the case there are plenty selections that will facilitate any type of growth you require.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
"I got 1 tool in my toolbox and its a hammer."
Abrium is offline  
 
post #4 of 5 (permalink) Old 10-31-2011, 07:21 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Oct 2011
Location: California
Posts: 3
Is there aftermarket light fixtures that you can affix inside an eclipse hood??
maryelizabeth is offline  
post #5 of 5 (permalink) Old 10-31-2011, 09:01 PM
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jul 2010
Location: Outside Philadelphia, PA
Posts: 1,845
Usually you can replace the ballast in a hood with out too many problems. Some even use a standard ballast, and you only need to get one just like it.
DaveK is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome