moldy duckweed. - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-17-2011, 12:02 AM Thread Starter
Planted Tank Enthusiast
 
vespers_'s Avatar
 
PTrader: (0/0%)
Join Date: May 2011
Location: Canada
Posts: 618
moldy duckweed.

i moved some duckweed over from one tank where it was growing under 2 15w t8s to my other tank that has 2 24w t5hos and they have gone mouldy in about 2 days...

not sure why it is happening... is it because the t5hos are just too bright? the duckweed is several inches below the lights.

75G Paludarium Build Thread:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


filstar pimp #171
vespers_ is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-17-2011, 12:16 AM
Wannabe Guru
 
radioman's Avatar
 
PTrader: (14/100%)
Join Date: Oct 2007
Location: Dallas, TX
Posts: 1,401
Maybe it will just take time to adjust. Does it actually have mold on it?
radioman is offline  
post #3 of 8 (permalink) Old 10-17-2011, 12:19 AM Thread Starter
Planted Tank Enthusiast
 
vespers_'s Avatar
 
PTrader: (0/0%)
Join Date: May 2011
Location: Canada
Posts: 618
Quote:
Originally Posted by radioman View Post
Maybe it will just take time to adjust. Does it actually have mold on it?

yeah white mould... i've never seen or heard of it before...

75G Paludarium Build Thread:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


filstar pimp #171
vespers_ is offline  
 
post #4 of 8 (permalink) Old 10-17-2011, 02:53 AM
Planted Tank Enthusiast
 
Bree's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2010
Location: Yukon, Canada
Posts: 652
I get that on my salvinia natans, mainly just when there is a bit of water caught on top that eats away at it or something? When i do more tank maintenance or move the plants around they get mold, but then they start filling in again within a few days and i can't see the mold anymore.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-Retired.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

-5 Gallon Tank. -Retired
-Davey the Bearded dragon.
-Couple little rescue lap dogs: Boots and Teddy.
-2 Holland lop house rabbits- Percy and Pippen.
Bree is offline  
post #5 of 8 (permalink) Old 10-17-2011, 03:06 AM Thread Starter
Planted Tank Enthusiast
 
vespers_'s Avatar
 
PTrader: (0/0%)
Join Date: May 2011
Location: Canada
Posts: 618
Quote:
Originally Posted by Bree View Post
I get that on my salvinia natans, mainly just when there is a bit of water caught on top that eats away at it or something? When i do more tank maintenance or move the plants around they get mold, but then they start filling in again within a few days and i can't see the mold anymore.

hmm hopefully that's the case here

75G Paludarium Build Thread:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


filstar pimp #171
vespers_ is offline  
post #6 of 8 (permalink) Old 10-17-2011, 03:10 AM
Wannabe Guru
 
radioman's Avatar
 
PTrader: (14/100%)
Join Date: Oct 2007
Location: Dallas, TX
Posts: 1,401
I wish I got mold on my duckweed back when I had it, then maybe it would have died.
radioman is offline  
post #7 of 8 (permalink) Old 10-17-2011, 03:13 AM Thread Starter
Planted Tank Enthusiast
 
vespers_'s Avatar
 
PTrader: (0/0%)
Join Date: May 2011
Location: Canada
Posts: 618
Quote:
Originally Posted by radioman View Post
I wish I got mold on my duckweed back when I had it, then maybe it would have died.
that's usually how i feel about it. i have to constantly skim it off of my other tank to stop it taking over, and when i had it a few years ago it was a nightmare to get of...

murphy's law i guess

75G Paludarium Build Thread:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


filstar pimp #171
vespers_ is offline  
post #8 of 8 (permalink) Old 10-17-2011, 06:25 AM
Wannabe Guru
 
HypnoticAquatic's Avatar
 
PTrader: (18/100%)
Join Date: Feb 2010
Location: arvada, co
Posts: 1,294
Quote:
Originally Posted by radioman View Post
Maybe it will just take time to adjust. Does it actually have mold on it?
my thoughts exactly, is it really mold? or just white spots like its leaf is bleached? it is possible to sunburn a plant when its from a lower light to a much higher light ive done it, idk if that jump would do it in your case but its something to look at as its a possiblity. maybe google sunbleaching and post a pic if ur still unsure
HypnoticAquatic is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome