zebra snail - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 09-22-2011, 03:31 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: Corona,California
Posts: 33
zebra snail

anyone know what this black crap is coming from my zebra snail?Ever since i put it in my tank it has been leaving this mess of black substance next to my drift wood.its been grazing i guess on my drift wood for a while and it hasnt even cleaned this green algae im trying to get rid of thats growing on my sand.Its getting frustrating now.I recently upgraded my lighting and was hoping for the best.any help will be appreciated
Venus85 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 09-22-2011, 04:07 AM
Planted Tank Guru
 
kamikazi's Avatar
 
PTrader: (5/100%)
Join Date: Sep 2010
Location: Lincolnton, NC
Posts: 2,245
poop!

what kind of green algae is on your sand.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kamikazi is offline  
post #3 of 9 (permalink) Old 09-22-2011, 04:48 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: Corona,California
Posts: 33
the sediment kind thats spreads
Venus85 is offline  
 
post #4 of 9 (permalink) Old 09-22-2011, 05:48 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2010
Location: uk
Posts: 69
its snail poo,ive got 4 in my 75L.they do a great jod of cleaning up the walls,filter etc.
i did have one in my edge but cleaning up the poo was a pain in butt.
he now lives in the bigger tank.
tener is offline  
post #5 of 9 (permalink) Old 09-22-2011, 07:05 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: Corona,California
Posts: 33
o ok.i also had a crypt wendtii that melted away.it just turned clear and died.i havent pulled out the roots yet.I dose flourish potassium,florapride(fertilizer),flourish excel and i use yeast and sugar to make my own co2.any idea why the c wendtii died?
Venus85 is offline  
post #6 of 9 (permalink) Old 09-22-2011, 07:36 PM
Planted Tank Guru
 
kamikazi's Avatar
 
PTrader: (5/100%)
Join Date: Sep 2010
Location: Lincolnton, NC
Posts: 2,245
sediment kind that spreads? never heard of this algae. do you have a picture of it?

plants will sometimes melt when trying to make the transition from emmersed to submerged growth. also crypts can melt from suddenly introducing full doses of Excel or higher levels of excel.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kamikazi is offline  
post #7 of 9 (permalink) Old 09-22-2011, 09:14 PM
Planted Tank Enthusiast
 
PTrader: (14/100%)
Join Date: May 2008
Location: Nashville, TN
Posts: 960
Are you talking about cyanobacteria spreading on your substrate? If so you're snail is not going to eat it.

-----
Brad


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BradH is offline  
post #8 of 9 (permalink) Old 09-23-2011, 01:36 AM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: May 2011
Location: Edmonton AB Canada
Posts: 353
Quote:
Originally Posted by Venus85 View Post
o ok.i also had a crypt wendtii that melted away.it just turned clear and died.i havent pulled out the roots yet.I dose flourish potassium,florapride(fertilizer),flourish excel and i use yeast and sugar to make my own co2.any idea why the c wendtii died?
That's just crypt rot. Google it if you're curious. Crypts are just sensitive to... everything really, even moving them a couple inches in your tank can piss them off and they'll just melt away. Leave the roots and the rhizome in the substrate though and they'll eventually grow back. I planted 4 crypt plants that I took out of my edge into my ebi when I got it and they all melted but after about a month they started regrowing and now are poking through the substrate.
tbarabash is offline  
post #9 of 9 (permalink) Old 09-23-2011, 02:49 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: Corona,California
Posts: 33
alright ill just leave them in there.i dont think its cyanobacteria.its just green algae
Venus85 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome