Cycling tank - hazy/foggy looking mold/algae stuff?? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-09-2011, 04:28 PM Thread Starter
Planted Tank Obsessed
 
PTrader: (10/100%)
Join Date: Sep 2007
Location: Greenville, SC
Posts: 421
Cycling tank - hazy/foggy looking mold/algae stuff??

Just like the title says, in the process of cycling and this gelatinous, hazy/foggy looking mold/algae is starting to grow on my driftwood - any ideas what this could be and what I can do about it? Thanks!
Cannonbolt is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-09-2011, 04:57 PM
Planted Tank Enthusiast
 
astrosag's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2010
Location: Southern California (LA)
Posts: 712
I had a bit of that on my moss tree. I just removed it. Over time (say 2 weeks) it completely disappeared. I'm not aware of it (or anything like it) that is more serious.
astrosag is offline  
post #3 of 6 (permalink) Old 09-09-2011, 05:46 PM
Planted Tank Guru
 
PTrader: (16/100%)
Join Date: Jul 2008
Location: East Lansing, MI, USA
Posts: 2,709
It can happen to anyone.
I suggest taking the wood out and scrubbing it with a stiff brush. Others would boil it.
 
post #4 of 6 (permalink) Old 09-11-2011, 01:39 PM Thread Starter
Planted Tank Obsessed
 
PTrader: (10/100%)
Join Date: Sep 2007
Location: Greenville, SC
Posts: 421
I boiled the wood for ~10 hours then soaked it for an additional 36 before putting it in the tank.
Cannonbolt is offline  
post #5 of 6 (permalink) Old 09-11-2011, 01:43 PM
Planted Tank Enthusiast
 
PTrader: (2/100%)
Join Date: Jul 2011
Location: kew gardens ny
Posts: 885
I also had it the first cpl of weeks I removed it and it hasnt returned. I wouldnt worry too much about it
partobe is offline  
post #6 of 6 (permalink) Old 09-14-2011, 06:00 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2011
Location: Manhattan
Posts: 124
Sounds like algae problem. You either have too much exposure to strong light or need more CO2, or probably both. I had similar problems and reduced light to 8 hrs a day and purchased Flourish Excel which removed algae in 3 days.
rgr555 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome