Co2 and Powerhead question - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-09-2011, 04:51 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2011
Location: Southern Maine
Posts: 131
Co2 and Powerhead question

My current 55 gallon aquarium is a second attempt to 'get it right' after an algae and plant jungle resulted during the first planted set up.
The aquarium has been up and running several weeks now and consists of a Cascade canister filter with only mechanical (floss) and biological media in the filter, 2 - 54 watt lights (Ultra Sun and Flora Sun by Zoo Media) mounted at the highest level of the bracket attached to the tank with the lights on for 9 hours a day. I also have a 20 lb CO2 tank running through a bubble counter (at least 3 bps) to a regular air stone under the filter intake so almost none of the CO2 reaches the surface - CO2 is on the same timer as the lights (9 hours a day). I also just started dosing the tank using the EI method - macro and micro nutrients (along with Flourish Excel) on alternate days with a 50% water change on Sundays. As before, some bba on plants attached to the driftwood and green algae on glass and stones keep appearing. The tank has a number of fish including 6 Otos and 5 Cory cats for cleanup duty.
I recently read that this algae situation in aquariums with high lighting and CO2 injection could be caused by low CO2 levels and lack of water flow. I was wondering if I should add a power head for better water flow as the Cascade canister filter does not really appear to be stirring the entire tank and should I up the bubbles per second count on my CO2 injection?
Thanks for your time and assistance.
Aquaman55g is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-09-2011, 05:06 PM
Planted Tank Guru
 
2in10's Avatar
 
PTrader: (4/100%)
Join Date: Feb 2011
Location: Sparks, NV
Posts: 2,585
I would say yes to both questions. Are you using a drop checker?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Canon Pimp Club #041
2in10 is offline  
post #3 of 6 (permalink) Old 09-09-2011, 06:13 PM
Planted Tank Guru
 
PTrader: (84/100%)
Join Date: Dec 2005
Location: Sacramento, CA
Posts: 21,012
Two T5HO lights is too much light for a standard 55 gallon tank. You could put a layer of fiberglass window screen over the light, so it reduces the intensity. That would help a lot. Two layers would probably be better.

Hoppy
Hoppy is offline  
 
post #4 of 6 (permalink) Old 09-09-2011, 06:30 PM
Planted Member
 
PTrader: (0/0%)
Join Date: Apr 2011
Location: Philly, PA
Posts: 243
Quote:
Originally Posted by Hoppy View Post
Two T5HO lights is too much light for a standard 55 gallon tank. You could put a layer of fiberglass window screen over the light, so it reduces the intensity. That would help a lot. Two layers would probably be better.
I run a dual T5HO with a single- layer screen over my 55gal. The light is about 4" above the surface of the water. It's a low-tech, the only ferts I run are root tabs, and I run no CO2/excel/etc. Algae is fine and I get slow growth from my plants.

Amazon sword is small but puts out new leaves regularly (hard, alkaline water, so maybe they don't like my water)

Java Moss grows like nuts

Java Fern does okay, slow growth.

Chain sword is chaining.

Italian val (fairly recent addition) has sent out some runners, but so far the leaves have stayed quite short.

Nana puts out a new leaf every couple weeks.

Overall, I'd say it's about ideal for a low-tech. The growth is slow enough that about the only thing I have to trim is the java moss. I've been doing weekly 50% water changes but I'm thinking about cutting that back to see if the growth will improve with smaller changes.
d3snoopy is offline  
post #5 of 6 (permalink) Old 09-09-2011, 10:28 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2011
Location: Southern Maine
Posts: 131
Lighting issue described incorrectly

In my prior post I stated that I had 2 - 54 watt GLO T5HO lights, however I meant to say that I have one Hagen GLO lighting fixture with an Ultra Sun 54 watt bulb and a Flora Sun 54 watt bulb - one lighting fixture with a total of 108 watts of T5HO lighting. Sorry abut the confused writing.
I never heard that one T5HO lighting fixture was too much for a 55 gallon tank!
Aquaman55g is offline  
post #6 of 6 (permalink) Old 09-09-2011, 10:55 PM
Planted Tank Guru
 
PTrader: (84/100%)
Join Date: Dec 2005
Location: Sacramento, CA
Posts: 21,012
Quote:
Originally Posted by Aquaman55g View Post
In my prior post I stated that I had 2 - 54 watt GLO T5HO lights, however I meant to say that I have one Hagen GLO lighting fixture with an Ultra Sun 54 watt bulb and a Flora Sun 54 watt bulb - one lighting fixture with a total of 108 watts of T5HO lighting. Sorry abut the confused writing.
I never heard that one T5HO lighting fixture was too much for a 55 gallon tank!
Unless my reading comprehension skills are deteriorating, you have 2 x 54 watts of T5HO bulbs over that tank, in a two bulb Hagen Glo light fixture. That fixture doesn't have really good reflectors, just one relatively flat reflector. So, you are probably getting something around 80-100 micromols of PAR at the substrate. That is high light, so much so that you need to run the CO2 bubble rate as high as possible without harming the fish, or algae will be a constant, persistent problem. With a layer of fiberglass window screen, that drops by 40% to 50-60 micromols of PAR, which is medium light, and CO2 is still very desirable. With two layers, it drops to about 30-40 micromols, which is good for a low light tank, with or without CO2.

Hoppy
Hoppy is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome