My hair grass isnt doing so good. - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 08-27-2011, 08:08 PM Thread Starter
Planted Tank Enthusiast
 
iKine's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: Vancouver, Canada
Posts: 508
My hair grass isnt doing so good.

Last week I bought a bunch of HG and planted in my walstad/flourite tank.

So far.. not so good, its verry brown/yellow with only a small ammount of dull green at the tips. It didnt look all that great when I first put it in, but it has only gotten worse.

Anything I could try to revive it?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
iKine is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 08-27-2011, 08:11 PM
Canon pimp #002
 
zachary908's Avatar
 
PTrader: (38/100%)
Join Date: Feb 2011
Location: Terre Haute, Indiana
Posts: 4,600
Was it in emersed form when you bought it? ( grown out of water) If so it will turn brownish yellow and start to die off, but then it will send out a bunch of runners.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Canon Pimp Club #002
Honeycomb and friends club
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zachary908 is offline  
post #3 of 11 (permalink) Old 08-27-2011, 08:12 PM Thread Starter
Planted Tank Enthusiast
 
iKine's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: Vancouver, Canada
Posts: 508
It was yeah, it was sold in a plastic container. So after only one week I shouldnt be worried, eh?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
iKine is offline  
 
post #4 of 11 (permalink) Old 08-27-2011, 08:14 PM
Canon pimp #002
 
zachary908's Avatar
 
PTrader: (38/100%)
Join Date: Feb 2011
Location: Terre Haute, Indiana
Posts: 4,600
Well, has it sent out any runners at all? Did you plant the whole pot, or did you divide it into little plugs? If you planted the whole thing I'd divide it up some, then plat it around the substrate. Give it sometime, hopefully it will bounce back.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Canon Pimp Club #002
Honeycomb and friends club
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zachary908 is offline  
post #5 of 11 (permalink) Old 08-27-2011, 08:20 PM
Children Boogie
 
mistergreen's Avatar
 
PTrader: (13/100%)
Join Date: Dec 2006
Location: Cincinnati
Posts: 16,743
They need fairly high light and CO2. I've had it in a low tech walstad tank. It eventually withered away.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mistergreen is offline  
post #6 of 11 (permalink) Old 08-27-2011, 08:24 PM Thread Starter
Planted Tank Enthusiast
 
iKine's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: Vancouver, Canada
Posts: 508
I broke it up into smaller parts and planted it around.

I have 2.5wpg and C02 in the tank


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
iKine is offline  
post #7 of 11 (permalink) Old 08-27-2011, 08:33 PM
Wannabe Guru
 
PTrader: (6/100%)
Join Date: Aug 2011
Location: Centennial,Co
Posts: 1,836
I planted some hair grass on the 15th in some potting soil with a sand cap. I separated it into fairly small pieces and cut off most of the grass. (there is a good video of someone doing this online if you google it) It took over a week before I noticed any growth. Now I can see some of it is growing. I have it in a ten gallon with a 26 w spiral bulb, no CO2.

The only weird thing I have been doing is draining off the water every other day to help with the tanins.
BruceF is offline  
post #8 of 11 (permalink) Old 08-27-2011, 08:37 PM Thread Starter
Planted Tank Enthusiast
 
iKine's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: Vancouver, Canada
Posts: 508
Yeah, iI've been doing some heavy and often water changes also. Trying to get rid of the most tannins I can for now.

Soon ill be switching my 90g into a blackwater severum setup. So ill have one tank I do everything to remove tannins from, and another that I do everything too add tannins too lol.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
iKine is offline  
post #9 of 11 (permalink) Old 08-27-2011, 09:22 PM
Planted Tank Enthusiast
 
Razorworm's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2011
Location: Hawthorn Woods IL
Posts: 679
hey Bruce, anymore info on the video you referenced??
Razorworm is offline  
post #10 of 11 (permalink) Old 08-27-2011, 10:22 PM
Wannabe Guru
 
PTrader: (6/100%)
Join Date: Aug 2011
Location: Centennial,Co
Posts: 1,836
BruceF is offline  
post #11 of 11 (permalink) Old 08-27-2011, 11:31 PM Thread Starter
Planted Tank Enthusiast
 
iKine's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: Vancouver, Canada
Posts: 508
Ill keep an eye on it, hopefully ill see an improvement in the near future.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
iKine is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome