HC turning yellow - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 05-08-2011, 02:57 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2008
Location: ma
Posts: 16
HC turning yellow

Hi all I'm new to the forum and planted tanks. I started my very own planted tank about a month ago now and everything seems to be doing well except for my HC. my problem with it is the leaves are turning yellow. Sorry if this questions have been asked many times. I researched on a few things, such as lack in nitrogen and potassium? Im not sure, which is why i decided to raise this question again. Thanks!

My set up is a 25g tank running on a Eheim 2213 filter, pressurized co2 with the diffuser fitted near the filter intake. 4 T5 HO 24w florescent tubes with individual reflectors and on for 9 hrs a day along with co2.

I also use Tropica Plant Nutrition, dosing 10mL every week. Currently there are around 20 tetra's in the tank.

Ammonia = 0
PH = 6-6.8

That is all the information I have in hand as of now. Any idea's or comments is much appreciated. Thank you in advance for your time!

Here are some pictures of the HC, sorry the pictures arent very clear. but if you see very closely, leaves are turning yellow. but somehow there is still pearling.

Click image for larger version

Name:	IMG_0163.jpg
Views:	138
Size:	149.7 KB
ID:	30740

Click image for larger version

Name:	IMG_0164.jpg
Views:	142
Size:	170.8 KB
ID:	30741

Click image for larger version

Name:	IMG_0152.jpg
Views:	102
Size:	159.8 KB
ID:	30742
ericric38 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-08-2011, 04:09 PM
Planted Tank Obsessed
 
scags's Avatar
 
PTrader: (5/100%)
Join Date: Sep 2003
Location: port huron michigan
Posts: 355
Hmm, I have nearly the exact same setup myself. How your moss is doing so well under the high lights amazes me, I have the same lighting and mine tends to turn brown from the high lights. My HC recently started yellowing too.
It has been growing great, big bushy growth covering a large section of the my tank, but lately I have seen some leaves yellowing. I thought of a couple things, I had recently overdosed on Excel trying to get rid of a small patch of staghorn algae. I also had stopped dosing KNO3 for the exact same reason.
So it could be either a nutrient issue or excel burn. Not sure.

Your situation may be different. Sounds like you might be experiencing a deficiency of some kind, possibly iron? Potassium?
scags is offline  
post #3 of 7 (permalink) Old 05-08-2011, 05:10 PM
Planted Tank Obsessed
 
KrazyFish's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2010
Location: Binbrook, Ontario, Canada
Posts: 430
I think your biggest problem is with too high lighting. You need a lot of CO2 and fertz with that high light.
KrazyFish is offline  
 
post #4 of 7 (permalink) Old 05-09-2011, 04:59 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2008
Location: ma
Posts: 16
Thank you all for your kind input. I had a feeling it was either my light or ferts. The light was drawn from my brother's salt water set up, and it currently sitting 2 inch's above the water. Should I run 3 tubes instead of 4 for 9 hrs and up my weekly TPN dosage of 15mL - 20mL?

As for the moss, it did grow for sure, compared to what it was before. I'm really happy to see the results. However the moss is not entirely green, its a bit brown also. I have been researching on the reason also. Seems like its due to high water temperatures. I read moss grows the best somewhere between 25- 27 degrees C, and my tank temp is currently at 28-29 degree C. And of course high light is also the cause perhapes

Thank you once again for both your input!
ericric38 is offline  
post #5 of 7 (permalink) Old 05-09-2011, 12:13 PM
GDP
Banned
 
PTrader: (5/100%)
Join Date: Mar 2011
Location: NC
Posts: 943
If it was recently planted Hc it may just be adjusting to submerged conditions. Mine turned a little yellow at first then after about a month its super green now.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Canon Pimp Club #026
Disclaimer: Take my advice with a grain of salt. I only give advice based on first hand knowledge or from the knowledge of others. If im wrong please let me know.
GDP is offline  
post #6 of 7 (permalink) Old 05-09-2011, 06:28 PM
Banned
 
PTrader: (36/86%)
Join Date: Apr 2011
Location: Brick, NJ
Posts: 1,801
what kind of bulbs do you have? 6.5K? 10K?
johnny313 is offline  
post #7 of 7 (permalink) Old 05-10-2011, 12:39 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2008
Location: ma
Posts: 16
johnny, they are 6.5k
ericric38 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome