thought I'd share updated pictures... - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-30-2011, 11:13 PM Thread Starter
Banned
 
PTrader: (36/86%)
Join Date: Apr 2011
Location: Brick, NJ
Posts: 1,801
thought I'd share updated pictures...

this is when I first got my tank......only one doscus left

120 gallon



then i purchased a few bananas and some water sprite:



just took this now....

johnny313 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-30-2011, 11:51 PM
Planted Tank Enthusiast
 
Bree's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2010
Location: Yukon, Canada
Posts: 652
Looks pretty nice!It will look really good as soon as the plants grow in!! What happened to the other Discus, that always hurts when they die. :C


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-Retired.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

-5 Gallon Tank. -Retired
-Davey the Bearded dragon.
-Couple little rescue lap dogs: Boots and Teddy.
-2 Holland lop house rabbits- Percy and Pippen.
Bree is offline  
post #3 of 5 (permalink) Old 05-01-2011, 12:33 AM Thread Starter
Banned
 
PTrader: (36/86%)
Join Date: Apr 2011
Location: Brick, NJ
Posts: 1,801
Quote:
Originally Posted by Bree View Post
Looks pretty nice!It will look really good as soon as the plants grow in!! What happened to the other Discus, that always hurts when they die. :C
Thanks... They all died one by one. no other fish but them died. my water was perfect too. nobody could figure it out. it was sad!
johnny313 is offline  
 
post #4 of 5 (permalink) Old 05-01-2011, 12:47 AM
Discus freak
 
oscarsx's Avatar
 
PTrader: (14/94%)
Join Date: Mar 2011
Location: N/A
Posts: 928
Might of been parasites, but that sucks dude.... ;(


oscarsx is offline  
post #5 of 5 (permalink) Old 05-01-2011, 01:03 AM Thread Starter
Banned
 
PTrader: (36/86%)
Join Date: Apr 2011
Location: Brick, NJ
Posts: 1,801
might have been. they all died in a matter of 2 days. one actually survived. I had to raise the temp to 92
johnny313 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome