Weird slimey crap all over my tank - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-14-2020, 02:06 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2016
Posts: 58
Weird slimey crap all over my tank

I recently rescaped, all was well, but this white slimey stuff on my wood keeps coming back after I scrub it off now its spread all over the tank. Any ideas what it is? It's been over 2 months
Attached Thumbnails
Click image for larger version

Name:	IMG_20200914_210907_1600091561002.jpg
Views:	17
Size:	245.2 KB
ID:	902947  

Click image for larger version

Name:	IMG_20200914_210323_1600091572192.jpg
Views:	17
Size:	169.1 KB
ID:	902949  

Click image for larger version

Name:	IMG_20200914_210902_1600091582595.jpg
Views:	16
Size:	251.5 KB
ID:	902951  

Click image for larger version

Name:	IMG_20200805_174359_1600092298518.jpg
Views:	38
Size:	3.53 MB
ID:	902953  

Tomatoandegg is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-14-2020, 03:17 PM
Planted Tank Guru
 
Discusluv's Avatar
 
PTrader: (4/100%)
Join Date: Dec 2017
Location: Elk Grove, California
Posts: 5,254
Its normal- especially with the amount of wood that you have in this aquarium.

I thought it best to link an article that goes more in-depth about this growth on the wood.

"It is simply a result of opportunistic bacteria and fungi decomposing organic matter off the surface, which will dissipate on its own in time."

https://www.tfhmagazine.com/articles...driftwood-full


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Amy
Discusluv is offline  
post #3 of 6 (permalink) Old 09-14-2020, 03:47 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2016
Posts: 58
so i've heard but its been 2 months and its just getting worse :-(
Tomatoandegg is offline  
 
post #4 of 6 (permalink) Old 09-14-2020, 04:01 PM
Algae Grower
 
RogueZ's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2020
Posts: 50
I had an issue with this for a while didn't go away till I added some mystery snails to my aquarium. Not sure if the snails are it or not but that what it seemed like
RogueZ is offline  
post #5 of 6 (permalink) Old 09-14-2020, 05:57 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2020
Location: Laguna Beach CA
Posts: 11
I had the same problem with some new manzanita when I first added it to my tanks. After 2 or 3 rinses it went away though. I can only imagine your frustration after 2 months of it.
robmcd is online now  
post #6 of 6 (permalink) Old 09-14-2020, 06:37 PM
Planted Tank Guru
 
PlantedRich's Avatar
 
PTrader: (2/100%)
Join Date: Jul 2010
Location: United States
Posts: 12,277
This is a hobby which had a real thing about teaching patience!
There are tons of different small things like fungus, bacteria, etc. that most of us never notice if they don't show up in our tank to bug us. But it takes a very specific set of conditions to be just right as these are really small delicate things that have a limited life and range of what they like.
That leaves us doing one of two things, we can try to change the conditions or we can just wait and let those conditions change on their own.
A bit of peroxide squirted directly on it may kill it quickly but I think I see some really small and delicate livestock so there is a fair amount of hazard in doing that as too much in the water will kill them and too much on the plants does it to them!
PlantedRich is online now  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome