Has anyone seen this before - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-27-2020, 06:16 PM Thread Starter
Algae Grower
 
RogueZ's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2020
Posts: 40
Has anyone seen this before

I'm trying to figure out what is causing this but I don't know exactly what it is can anyone help? There are two different things here. The first is only growing on wisteria roots and seems to "deflate" some times and then swell up at others. Pic is it looking deflated. The 2nd is on java ferns leaves and felt gritty to the touch and would not come off.
Attached Thumbnails
Click image for larger version

Name:	20200727_125605_1595873618348.jpg
Views:	15
Size:	208.1 KB
ID:	901443  

Click image for larger version

Name:	20200727_125628_1595873665625.jpg
Views:	13
Size:	167.7 KB
ID:	901445  

RogueZ is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome