I can't find the balance between healthy plant growth and algae and it is driving me crazy. - The Planted Tank Forum
 77Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 94 (permalink) Old 07-20-2020, 11:39 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2018
Posts: 35
I can't find the balance between healthy plant growth and algae and it is driving me crazy.

Hello everyone,



I have recently set up a new planted tank. I have been out of the hobby for several years but recently got the itch. I previously had a tank set up but had lots of algae issues and eventually gave up out of frustration. I feel like I am close to that again which is very discouraging.



This time, I have a Fluval Spec V set up. I will list some more details below:


Tank: Fluval Spec V (all-in-one 5 gallon set up with built in filter compartment)
Light: Current USA Satellite Plus Pro
CO2: Pressurized (approx 1.5 pH drop, probably too much as my betta gets lethargic during CO2 hours)
Stock: Betta
Substrate: Aquasoil
Weekly maintenance: 50% WC, rinse filter media

Fertilizer: DIY solution (ppm per week below)
N: 15 P: 2 K: 20 Fe: 0.5 (as CSM-B)

One of the benefits of the Current USA Satellite Plus Pro is its adjustability, however I just can't seem to find the balance with this thing. Either my plants are growing slowly and sparsely, or they become covered with hair/fuzz/thread type algae. I don't have any livestock that eats algae in the tank (amanos, etc), but I feel like I should be able to find this balance without having to rely on algae eating organisms.

I need help. I'm begging for help. I don't really know what to do next. I have tried changing light intensity but as I stated earlier, can't find that balance. I think I need to be more patient and not keep changing things so much, but I don't know where to start. I feel that when I start my lights too low, the plants grow poorly making them weak, then when I ramp my light up, the plants are vulnerable and the algae attacks.

I'm wondering if anyone has used this specific light on this specific tank perhaps? Would be really helpful to know what % you have the light on if so. Please help me! Thank you!

Notg2009 likes this.
cab395 is offline  
Sponsored Links
Advertisement
 
post #2 of 94 (permalink) Old 07-20-2020, 11:47 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2020
Location: Southeastern US
Posts: 64
You said this setup is new, but how long are we talking here? Also it might be helpful to post a photo.
ElleDee is offline  
post #3 of 94 (permalink) Old 07-20-2020, 11:50 PM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Jan 2019
Posts: 631
The answer is fairly simple, it's just not fun: assuming your fertilizers and co2 are correct, and that your light is strong enough for your tank height and plants, your light should only be on long enough per day yo grow your plants and not algae. For a new tank, this could be a max of two hours a day for a few months.

Secondly, make sure you are actually doing your water changes and siphoning up detritus regularly.
Greggz, Deanna and evil8 like this.
Ddrizzle is offline  
 
post #4 of 94 (permalink) Old 07-21-2020, 12:08 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2018
Posts: 35
Quote:
Originally Posted by ElleDee View Post
You said this setup is new, but how long are we talking here? Also it might be helpful to post a photo.

It is very new. The tank has been set up since January, however I only started the plants/co2/fertilizer in June. So probably only a month or so with plants. Here are some photos:


Click image for larger version

Name:	IMG-8629(1).jpg
Views:	54
Size:	432.8 KB
ID:	901155

Click image for larger version

Name:	IMG-8630.jpg
Views:	57
Size:	359.5 KB
ID:	901157

Click image for larger version

Name:	IMG-8631.jpg
Views:	38
Size:	342.4 KB
ID:	901159

Click image for larger version

Name:	IMG-8632.jpg
Views:	34
Size:	338.3 KB
ID:	901161

Quote:
Originally Posted by Ddrizzle View Post
The answer is fairly simple, it's just not fun: assuming your fertilizers and co2 are correct, and that your light is strong enough for your tank height and plants, your light should only be on long enough per day yo grow your plants and not algae. For a new tank, this could be a max of two hours a day for a few months.

Secondly, make sure you are actually doing your water changes and siphoning up detritus regularly.

I have not considered this. I have my light on for 6 hours per day as I have read that is the minimum for plant health. I have been leaving it at 6 hours but decreasing intensity to try to find the balance. I did not realize I could potentially try stronger light for more robust growth for only two hours per day. I guess I would do this mainly until I was able to increase plant mass and then slowly increase it?



That brings up another thing I have thought about: how long should I wait between making changes? Should I change something then wait two weeks to see if there are effects? Is that too long/too quick? Thanks again for your help!
cab395 is offline  
post #5 of 94 (permalink) Old 07-21-2020, 12:26 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Jun 2020
Posts: 78
Check my pictures to confirm my tips

My tips:
1-dont let the airstone on during light period. While the plants are doing photosynthesis and acquiring CO2 from your system, they are already producing O2 for your tank. PLUS the airstone will make your CO2 evaporate and plants wont catch it.

2- lightning period of 6 hours for new tanks, 8 hours if required by plants and 12h in case of specific necessities of your tank.

3- try having plants like the floating ones and those which get their nutrients from water the column, this tactic will make the algae fight with these plants for nutrients and won't grow up

4- snails, shrimps, loaches, catfish will take of it, only in certain quantities cause you dont want to level up the nitrites and overstock.

5- liquid fertilizers + strong light + long light period = algae

6- NEVER FIGHT YOUR TANK (choose the right plants, right light time and spectrum, right dosage of anything...) that will create harmony in your system

%PICTURES:
First: Timer with airstone at night and Co2 + light at day.

Second: hygrophila (water nutrient catcher), snails, and duck weed (floating plant)


Third: anacharis (water nutrient catcher) and shrimps


Fourth: dojo loach and the airstone turned off during day time

Sent from my SM-G973U using Tapatalk
victorusaconte is offline  
post #6 of 94 (permalink) Old 07-21-2020, 12:30 AM
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Feb 2017
Location: PA
Posts: 1,953
I think that you have 80-100 PAR at ~10", so I'd tend to want a short photoperiod initially, as @Ddrizzle mentioned.

The smaller the tank, the more sensitive it is to variation. This may or may not be the solution, but I would try the following:

Reduce the water change amount to maybe 10% twice a week until things stabilize, A 50% water change is going to give you a big CO2 variation once a week, which is ok when you have a good, stable plant mass. The Aquasoil is going to throw parameters off for a while, so you may have to adjust water changes to compensate. Again, the watchwords for parameters are: stable, stable, stable. Initially, you would also probably benefit from an Excel treatment to tamp the algae down until you have a month or two behind you. I'd do a half ml/gal right after each water change.

You are probably overdoing it with the CO2, as your Betta is telling you. It's more important to have stable CO2 than high CO2. A 1 point pH drop should be plenty and I'd run it 24/7.

Test for NO3, PO4, GH, KH and TDS if you can. Between your dosing and the substrate you may have balance issues that would need to be brought under control. The Aquasoil may eliminate the need for some dosing.

Good circulation and gas exchange are also important.
evil8 likes this.
Deanna is offline  
post #7 of 94 (permalink) Old 07-21-2020, 12:34 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Jun 2020
Posts: 78
Quote:
Originally Posted by Deanna View Post
I think that you have 80-100 PAR at ~10", so I'd tend to want a short photoperiod initially, as @Ddrizzle mentioned.



The smaller the tank, the more sensitive it is to variation. This may or may not be the solution, but I would try the following:



Reduce the water change amount to maybe 10% twice a week until things stabilize, A 50% water change is going to give you a big CO2 variation once a week, which is ok when you have a good, stable plant mass. The Aquasoil is going to throw parameters off for a while, so you may have to adjust water changes to compensate. Again, the watchwords for parameters are: stable, stable, stable. Initially, you would also probably benefit from an Excel treatment to tamp the algae down until you have a month or two behind you. I'd do a half ml/gal right after each water change.



You are probably overdoing it with the CO2, as your Betta is telling you. It's more important to have stable CO2 than high CO2. A 1 point pH drop should be plenty and I'd run it 24/7.



Test for NO3, PO4, GH, KH and TDS if you can. Between your dosing and the substrate you may have balance issues that would need to be brought under control.



Good circulation and gas exchange are also important.
In my quote i forgot to add the CO2 overdosing fact, i turn my co2 for 2 hours daily only and as u can in the pictures, im propagating and planta are going crazy lol, growing a lot

Sent from my SM-G973U using Tapatalk
victorusaconte is offline  
post #8 of 94 (permalink) Old 07-21-2020, 12:44 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2020
Location: Southeastern US
Posts: 64
Ok, one month in means that your algae issues are right on schedule! Don't get discouraged yet, because it's really, really normal to have algae problems at this point. Usually the diatoms/brown algae shows up first and then other forms have their moment in the sun. I found this video really helpful for giving me a framework to understand algae growth:


I have low tech Walstad-style tanks, but even though he's not talking about that system specifically, the bottom line is the same: get a mass of healthy plants growing, and your algae problems will resolve.

Right now you are figuring out your nutrient/light/CO2 balance (which I can't really help you with specifically, but other people will), but there's another factor to keep in mind: your plants are all new and converting from emersed to submersed growth. Getting through this process can be *rough* because it is stressful and slows your plants down and can cause a lot more melting or unhealthy plant tissue and these things are great for algae. The sooner you have all submersed growth, the happier you will be.

In the meantime, you might really consider getting a cleanup crew to help you out. Don't tie your hands behind your back because in theory you shouldn't need them, try to stack the deck in your favor!
ElleDee is offline  
post #9 of 94 (permalink) Old 07-21-2020, 02:07 AM
Planted Tanker
 
burr740's Avatar
 
PTrader: (132/100%)
Join Date: Feb 2014
Location: Bama
Posts: 5,889
Some valid advice above. However, hair/fuzz algae is typically too much Fe. Diatoms and green dust algae are the typical types you see go in phases of a new tank set up.

At some point you might try backing csmb down to .3 per week or so. And personally Id go with 3 ppm PO4 per week instead of 2. Is the soil new too, as in June? If so do 5 ppm po4/week for the next month or so. Fresh soil sucks up tons of PO4

Your plants look OK to me, which is a good sign. Keep everything super clean, 70% water changes instead of 50 wouldnt be a bad idea either
victorusaconte likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




burr740 is online now  
post #10 of 94 (permalink) Old 07-21-2020, 03:13 AM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Jan 2019
Posts: 631
To add personal experience instead of the light rule I mentioned above... I have the same light and tank height as you (almost) and I had the same issue you did until my tank filled out with about 50% of it being plant mass.

I was just telling people how I went four weeks without a water change in another thread because I know my tank well enough at this point. I didn't fertilize in the last two. By the end of the fourth week, I JUST started getting algae and performed a very large 70% water change. Due to the type of algae that popped up (a couple black beard) my best guess was a dirty tank (very high TDS, other measurements OK), not unhealthy plants (per past experience). Made sense.

At that same moment I also cut off about 50% of my fast growing plants out. Guess what? A week later I had green spot algae for the first time in months (black beard dissappearEd so I knew the tank water was clean enough). I attribute that to the loss of plant mass and the reduced allelopathy to keep the algae away. Nothing else changed.

High, healthy plant mass = no algae. You don't have this yet.

Last edited by Ddrizzle; 07-21-2020 at 06:49 PM.
Ddrizzle is offline  
post #11 of 94 (permalink) Old 07-21-2020, 03:37 AM
Planted Tank Guru
 
DaveKS's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2019
Location: 67212
Posts: 2,343
Your plants couldn’t care less if they get 10hr @60% or 6hr @100%. A photon is a photon. Light energy is accumulative.

Slightly slower but still healthy growth IMHO is preferable, less times between pruning.
victorusaconte likes this.
DaveKS is offline  
post #12 of 94 (permalink) Old 07-21-2020, 04:05 AM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Jan 2019
Posts: 631
Do we actually know that? That's making a big assumption that all plants are able to take in photons and process them at the same rate. Right? We already know this is not the case for things like hard water minerals for hard vs soft water plants.
Farmer likes this.
Ddrizzle is offline  
post #13 of 94 (permalink) Old 07-21-2020, 09:04 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2018
Posts: 35
Quote:
Originally Posted by burr740 View Post
Some valid advice above. However, hair/fuzz algae is typically too much Fe. Diatoms and green dust algae are the typical types you see go in phases of a new tank set up.

At some point you might try backing csmb down to .3 per week or so. And personally Id go with 3 ppm PO4 per week instead of 2. Is the soil new too, as in June? If so do 5 ppm po4/week for the next month or so. Fresh soil sucks up tons of PO4

Your plants look OK to me, which is a good sign. Keep everything super clean, 70% water changes instead of 50 wouldnt be a bad idea either

Thank you for your advice, Burr. I have read a lot of your posts over the years as you appear to have had a ton of success and I have always found it interesting that your troubleshooting typically involve nutrient titration. This seems to go against Tom Barr's EI theory at a superficial level but I think it probably doesn't truly because EI assumes high plant mass, which I do not have, correct? Regardless, I trust you as I've seen your success over the years so I will give this a try as well. My aquasoil was added probably around February, but I haven't started dosing ferts until last month. Would you try the Fe change first since my plants look healthy, or does too much P not usually cause algae issues?




Quote:
Originally Posted by Ddrizzle View Post
High, healthy plant mass = no algae. You don't have this yet.

I have suspected this as being a large part of my problem, however what I can't figure out is how to get to the point of having high, healthy plant mass. I haven't ever considered going below a 6 hour photoperiod as you tend to see 6-10 hours quoted online, so maybe that will help... 2 hours at high intensity light or something.



Since you have the same light as me with approximately the same height, I would be interested to know your settings. Are you running it at 100% in all White/R/G/B?



Quote:
Originally Posted by DaveKS View Post
Your plants couldn’t care less if they get 10hr @60% or 6hr @100%. A photon is a photon. Light energy is accumulative.

Slightly slower but still healthy growth IMHO is preferable, less times between pruning.

I see 6-10 hours cited frequently on this and other sites. How about 2 hours of high intensity light (~120-135 par), as suggested above? It's very interesting to me and I'd like to try that, unless others feel that would be starving my plants of light.



Thanks for all the help!
cab395 is offline  
post #14 of 94 (permalink) Old 07-21-2020, 11:57 AM
Planted Tanker
 
burr740's Avatar
 
PTrader: (132/100%)
Join Date: Feb 2014
Location: Bama
Posts: 5,889
If you havent dosed ferts til recently the PO4 action is still going on. Personally, I'd raise that before doing anything else (fert-wise)
Greggz likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




burr740 is online now  
post #15 of 94 (permalink) Old 07-21-2020, 02:13 PM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jul 2018
Posts: 2,196
Quote:
Originally Posted by DaveKS View Post
Your plants couldn’t care less if they get 10hr @60% or 6hr @100%. A photon is a photon. Light energy is accumulative.
Personally I don't think that is true and certainly not for all plants. Plants requiring high-intensity light will not receive it no matter how long the lights are on. If that was the case there would be no reason to buy stronger lighting when you could just run your weaker lights longer (which would please most people.) When plants are shaded in our tanks or even outdoors some will die off even though they are receiving some light all day.
Uncle_R likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2 Foot Rimless Tank - Under Construction


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Asteroid is online now  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome