How to post pics as images vs. links - The Planted Tank Forum
 1Likes
  • 1 Post By Somefishguy
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-06-2020, 08:06 PM Thread Starter
Algae Grower
 
JetMech's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2017
Location: Olathe, KS
Posts: 34
How to post pics as images vs. links

Hello,

It seems like with every new forum or photo hosting app, I have to re-learn how to post a pic.

I'm using Google photos, and when I right click and select "copy link address" and then post it, I get a link instead of the pic:

https://photos.google.com/photo/AF1Q...Kp9erT1LSRbflz

Like that. What do I need to do to make this appear as the picture, instead of the link?

Thanks!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JetMech is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-08-2020, 12:18 AM
Planted Member
 
PTrader: (0/0%)
Join Date: Jan 2018
Posts: 204
I use Postimage. Its an app on my phone. I just take the picture with a Pro setting on that phone,open Postimage, upload the picture, press the share button, choose Hot Link for Forum, it copies, then just paste the link in your post. Once you post the pic it will show. You dont have to use the attach paperclip at all. Also you can set the program to upload the pic at a lower resolution. Set that first.
Its quick and easy.
mboley is offline  
post #3 of 5 (permalink) Old 05-08-2020, 01:03 AM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Jan 2019
Posts: 589
This forum has a button that let's you upload the pictures as well. You'll need the picture file for that, not the link though.
Ddrizzle is offline  
 
post #4 of 5 (permalink) Old 05-08-2020, 02:38 AM
Planted Tank Guru
 
Nubster's Avatar
 
PTrader: (17/100%)
Join Date: Aug 2011
Location: Romney, West Virginia
Posts: 4,498
Quote:
Originally Posted by JetMech View Post
Hello,

It seems like with every new forum or photo hosting app, I have to re-learn how to post a pic.

I'm using Google photos, and when I right click and select "copy link address" and then post it, I get a link instead of the pic:

https://photos.google.com/photo/AF1Q...Kp9erT1LSRbflz

Like that. What do I need to do to make this appear as the picture, instead of the link?

Thanks!
Are you pasting the image address in the "Insert Image" bar that pops up when you hit the icon?




Or you can just type: [IMG]paste image address here[/IMG] and that should insert the pic into the post.

But in order for it to work you need to right click and select Copy Image Address.

NOT Copy Link Address.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Nubster is offline  
post #5 of 5 (permalink) Old 05-08-2020, 11:05 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2020
Posts: 50
Use the Go Advanced button on the bottom and then click the Paper Clip icon to upload from your computer.
deeda likes this.
Somefishguy is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome