Newbie DSM planted tank - Page 2 - The Planted Tank Forum
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 17 (permalink) Old 05-18-2020, 06:45 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2020
Posts: 7
My tank after 2 weeks from flooding and 5 weeks of DSM:

Tank: 120l (33gs)
PH - 6
KH - 2
NO2 - 0.15
NO3 - 5
NH4 - < 0.05
Lights - 12hrs
Livestock - 0
Soil: Ada Amazonia AquaSoil

For about 5 days I've started adding a bit of fish food into the tank and it apparently it raised nitrites levels a bit (0.05 -> 0.15), does this mean that the tank isn't fully cycled?
Ammonia never had a reading over < 0.05 (JBL test doesn't go lower) and the permanent test I have attached on the aquarium is always on low.
My problem is that I ordered Green Neons, Ottos and Cherry Red Shrimp that will arrive in 3-4 days and I'm not sure the water is right for them.

1) PH seems too low, must be the Amazonia soil and the big driftwood, should I do something about it to raise it a bit? Is this too low and killing the bacteria?
2) KH also seems too low, will this harm the shrimp?
3) Water gets cloudy, I started the UV filter for 6 hrs Friday when the water was cloudy, water was clear Saturday evening, now it's cloudy again. Between Saturday evening and today the only thing changed was a bit of fish food added.
th3c0d3r is offline  
Sponsored Links
Advertisement
 
post #17 of 17 (permalink) Old 05-23-2020, 01:10 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2019
Posts: 12
Your Ph reading is before or after co2 injection?

Amazonia soil leech ammonia initially so you might want to be on top your water change schedule.

KH 2 is ok for your shrimps. Mine is doing ok in KH 0-1.

Are your plants doing well?

Otos might not survive in your tank as they need good water quality to survive. I had 2 otos and I thought my tank was ok since everything was growing well, horned nerite was surviving since day one, but once I had filamentous algae outbreak, the otos left me shortly.. I was quite sad about it..

Sent from my SM-N960F using Tapatalk
Jetxx is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome