Fungus infection in my 90Galloon - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-11-2020, 12:09 AM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Jan 2018
Location: Hillsboro OR
Posts: 4
Fungus infection in my 90Galloon

Hi, I have a 90 gallon that has a fungus infection. It is in the tank now and I need to figure out how to treat the entire tank. Can anyone give me some idea about what to do? This has been going on for a while but it is now spreading more widely in the tank, many fish being affected.

It has a canister filter and hob. How do I go about dosing the whole tank for fungus? There is no carbon but will the fish meds ruin my bacteria? After I dose the tank for 7 days do I keep all my filter media or is it ruined?

Thanks
Hemphill is offline  
Reply

Tags
fungus infection

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome