Unknown White Smears on Glass - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-09-2019, 03:43 PM Thread Starter
Planted Member
 
ohaple's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2018
Posts: 287
Unknown White Smears on Glass

Hello,


I am trying to determine the source of these smears on my tank's glass. The tank inhabitants are clown killies, CPDs, one horned nerite, and amano shrimp.
The smears only occur in one corner of the aquarium, near my moss tree on the low-flow side. Based on the smear pattern I think it is from livestock, not a type of algae. I have three ideas but none of my searching has been able to confirm it.
  1. The snail or other inhabitants are sick. With other inverts like mantises and roaches it is somewhat typical for them to vomit on the glass. We recently had ich and treated it successfully. I have not treated for internal parasites.
  2. The snail is having some sort of failed egg-laying.
  3. The smears come from something in the fish breeding process, since this is the glass closest the most breeding activity.
If I scrape the smears, they are back in a week or so. No pest snails, hydra, or plenaria in the tank. Normal detritus worms from time to time.



To show the size and location:



Up close examples:







Any help identifying would be appreciated.

40g High-Tech Planted Nano-Species Community Tank:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2.5g Low-Tech Shrimp Tank:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ohaple is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-10-2019, 01:58 AM
Planted Tank Enthusiast
 
Bandit1200's Avatar
 
PTrader: (4/100%)
Join Date: Dec 2010
Location: Houston, Texas
Posts: 784
It appears to be fungal, or possibly a slime mold.
Bandit1200 is offline  
post #3 of 7 (permalink) Old 08-10-2019, 02:31 AM Thread Starter
Planted Member
 
ohaple's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2018
Posts: 287
I would think if it were fungal that it would spread, but it just reappears in the same corner of the tank. Never spreads past that area.
I will Look Into some fungus and slime molds to see if I can find a match.

Here is one that is visually the same, but they never came to a certain conclusion https://www.myaquariumclub.com/white...m-2183014.html

40g High-Tech Planted Nano-Species Community Tank:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2.5g Low-Tech Shrimp Tank:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ohaple is offline  
 
post #4 of 7 (permalink) Old 08-10-2019, 04:34 PM
Obsessed? Maybe
 
somewhatshocked's Avatar
 
PTrader: (499/100%)
Join Date: Aug 2011
Location: Middle America
Posts: 14,769
How old is the tank and what kind of substrate are you using?

I typically see this in most of the tanks I start up within the first month or two. Seems to be more common if I'm using an inert substrate like lava rock or sand and have a decent amount of calcium in the water (more than I would have in a Caridina tank, I mean.) Less common in tanks where I use substrate that provides a more acidic/lower pH/lower carbonate hardness environment and I'm not adding kH.

I don't fully know what it is but have always chalked it up as fungal/mold/algal (doesn't appear to be algae, as you've said, but you know what I mean) and it ultimately disappears after a couple weeks.

Are you able to tell what kind of consistency it has? Does it feel slimy? How easy is it to break apart? I don't think I've ever bothered to find out in my own tanks.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

somewhatshocked is offline  
post #5 of 7 (permalink) Old 08-10-2019, 04:47 PM Thread Starter
Planted Member
 
ohaple's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2018
Posts: 287
Tank is about a month old. Inert substrate, eco complete. It smears on the glass if I rub it, but it is only lightly adhesive and comes off without trouble.

Thanks for the input, doesn't sound like it is dangerous.

Sent from my SM-G950U using Tapatalk

40g High-Tech Planted Nano-Species Community Tank:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2.5g Low-Tech Shrimp Tank:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ohaple is offline  
post #6 of 7 (permalink) Old 08-11-2019, 11:56 AM
Obsessed? Maybe
 
somewhatshocked's Avatar
 
PTrader: (499/100%)
Join Date: Aug 2011
Location: Middle America
Posts: 14,769
I don't think it's dangerous at all. But I do believe it's a supreme annoyance.

I would like to have a better understanding of it because it's just been something most of us have dismissed as temporary and forgotten about. So maybe this thread will come in handy in the future when someone's actually got more definitive answers.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

somewhatshocked is offline  
post #7 of 7 (permalink) Old 08-11-2019, 02:45 PM Thread Starter
Planted Member
 
ohaple's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2018
Posts: 287
Quote:
Originally Posted by somewhatshocked View Post
I don't think it's dangerous at all. But I do believe it's a supreme annoyance.

I would like to have a better understanding of it because it's just been something most of us have dismissed as temporary and forgotten about. So maybe this thread will come in handy in the future when someone's actually got more definitive answers.
I will see if I can get some more photos to document it better. Only have a little. Macro lens, not a microscope unfortunately

Sent from my SM-G950U using Tapatalk

40g High-Tech Planted Nano-Species Community Tank:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2.5g Low-Tech Shrimp Tank:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ohaple is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome