Black dust in my tank? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-11-2019, 12:14 AM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Jun 2019
Posts: 2
Question Black dust in my tank?

Hi! I recently moved my betta fish (Celery) into a 2.5 gallon filtered tank. This was meant to be an upgrade from his 1 gallon / unfiltered tank. His favorite thing to do in his old tank was play in his fake plants, so in the new one, I decided to put a few real plants for him to explore. Things were looking really good for a few weeks, but I recently noticed this odd black dust that has settled on his little submarine and the leaves of his plants. There is also a slight film of sorts on the surface of the water. I don't really know what to do about this. I am worried that if I simply clean his tank the dust will come back. Is there something I'm doing wrong or is there something I should be doing that I'm not? Any advice is greatly appreciated.
celerythefish is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-11-2019, 12:29 AM
Planted Tank Obsessed
 
PTrader: (1/100%)
Join Date: Sep 2008
Location: Palm Bay
Posts: 422
Did you use seachem root tabs? When disturbed the root tabs will just cause a cloud of black dust to go everywhere.

If not and the dust is more of a brown color then you might be having a diatom bloom due to the age of the tank.
Quesenek is offline  
post #3 of 4 (permalink) Old 06-11-2019, 12:38 AM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Jun 2019
Posts: 2
I did use those tabs! But they haven't been in the tank for a little over a week now. I noticed that they had started growing a fuzzy white coating, so I took them out and cleaned his tank. The dust just recently showed up. Could that still be the problem even though they haven't been in there for a while?
celerythefish is offline  
 
post #4 of 4 (permalink) Old 06-11-2019, 12:53 AM
Planted Tank Obsessed
 
PTrader: (1/100%)
Join Date: Sep 2008
Location: Palm Bay
Posts: 422
Quote:
Originally Posted by celerythefish View Post
I did use those tabs! But they haven't been in the tank for a little over a week now. I noticed that they had started growing a fuzzy white coating, so I took them out and cleaned his tank. The dust just recently showed up. Could that still be the problem even though they haven't been in there for a while?
I'm not 100% sure, but I do believe they break down into dust pretty quickly. You may be finding remnants of it that fell down in the substrate and is being dislodged and getting on things.
Quesenek is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome