Help with new planted tank - The Planted Tank Forum
 1Likes
  • 1 Post By Johnnysdg
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-25-2019, 11:57 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2019
Posts: 6
Help with new planted tank

Hi Folks, I'm new to this forum and planted aquariums. I have a 65 gallon with a GLA co2 system and mikwakee ph controller.

My co2 has not been on since yesterday because my diffuser is broken.
The drop checker showed a little high so I measured KH today to figure out ppm of CO2.

Anyway, my Kh is 12 and ph is 6.7 so that puts co2 at about 71ppm.after more than 28 hours without co2. No fish yet so not worried...But, plan to add some!

For reference, my other cycled tank has kh of 21 and ph of 7.5 so its at 15ppm of co2...no system on that tank. Perfectly cycled and crystal clear water but no plants. I'm using amazonia aquasoil in new tank so I guess that (along with the co2 i added) lowered the ph and kh since its the same water source.

I'm not that heavily planted in the new tank so I'm wondering if I should plant a lot heavier to use up the co2. My idea is to plant heavy and leave co2 off until levels stabilize then set the ph controller to go back to co2. Ammonia is still 4.0ppm after a few days of water changes so not cycled yet but ammonia is going down. I to a fluval biofoam and left it in my cycled tank for a week then put in in this tank yesterday.

Also want to note that I do not have driftwood, just rocks and plants. Also, the PH is steady at 6.7 even after water changes, and without co2 added, it keeps going back to 6.7. I guess the aquasoil is buffering. That's why I'm thinking I should just plant heavy.

Please reply with comments and/or suggestions. I really want to get this right.
Greggz likes this.
Johnnysdg is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-26-2019, 12:15 AM
Planted Tank Guru
 
Maryland Guppy's Avatar
 
PTrader: (9/100%)
Join Date: Dec 2014
Location: Arnold
Posts: 3,162
Quote:
Originally Posted by Johnnysdg View Post
Anyway, my Kh is 12 and ph is 6.7 so that puts co2 at about 71ppm.after more than 28 hours without co2. No fish yet so not worried...But, plan to add some!
What is the pH of your degassed water.
Put an airstone in a cup of tank water for a half hour and test pH.
That will equal "zero" CO2.
Then target a 1.0 drop in pH for 30ppm of CO2.

Sounds like "the chart" will not work on this one.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Growing is not that difficult.
Maryland Guppy is online now  
post #3 of 6 (permalink) Old 03-26-2019, 12:48 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2019
Posts: 6
Thank You!

I'll give it a try.

I saw my drop checker was green and ph still showed 6.7 (again, co2 has still been off) so I check Kh. it was now down to 10 from 12 so co2 is definitely dropping (closer to 30ppm). I'm curious as to why the ph didn't move, and only the Kh did as co2 dropped.

Also, I have a finnex planted 24/7 cc on the tank set to 24hr mode. Tank is a 65g so its 36x18x24. The 24" is pretty deep so I was thinking about getting a second light. My idea is to get another 24/7 cc and putting in on say noon to 4pm at max then off the rest of the time. Any thoughts?

Thanks
Johnny

Last edited by Darkblade48; 03-27-2019 at 12:06 AM. Reason: Please use the edit function for back to back posts to keep threads cleaner
Johnnysdg is offline  
 
post #4 of 6 (permalink) Old 03-27-2019, 12:07 AM
Moderator
 
Darkblade48's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2008
Location: Toronto/Singapore
Posts: 11,461
Are you using a reference solution inside your drop checker?

Anthony


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Eheim Pimp #362 - Eheim 2213 x2, Eheim 2028, Eheim 2217, Eheim surface skimmer and Eheim autofeeder.
Victor Pimp #33 - HPT272-125-350-4M
Darkblade48 is online now  
post #5 of 6 (permalink) Old 03-27-2019, 04:31 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2019
Posts: 6
I bought the co2 drop checker form nilocg and use the solution that it came with. My problem now is that I added more plants today and clouded up the water. I did 85% water change and plan on doing 50% every day this week. The tank is pretty heavly planted now so I won't be adding more plants.

Ammonia was down to 4ppm yesterday and 1ppm today. Although I tested tonight after the big water change so I'm thinking 1ppm may not be accurate. I'll test tomorrow before I change the water.

I adjusted the custom setting on my light so it does the normal cycle 6am to noon and 6pm to 9pm, but then noon to 6pm is max, 9pm to midnight is just blue (moonlight), and 12am to 6am is off. I just ordered another light tonight and it will be here Thursday.

Any thoughts on how long water takes to clear after you stir up the aqausoil?
Johnnysdg is offline  
post #6 of 6 (permalink) Old 03-27-2019, 07:36 AM
OVT
Carpe Diem
 
OVT's Avatar
 
PTrader: (144/100%)
Join Date: Nov 2011
Location: NorCal
Posts: 7,395
IME, about 12 hours with appropriately sized filter (s).
In my 4' 65g with 2 x Eheim 2075 I could not see anything after pulling out crypts. Clear water the next morning.
OVT is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
[Multiple Tank Builds] Hello... It's Been 10+ Years Since My Last Login turtlehead Tank Journals 139 12-01-2018 02:38 AM
Beginner high-tech low-maintenance 75g tank (new to this) newtothis Tank Journals 6 08-24-2015 01:46 PM
Forum Rules - Updated December 17, 2010 KyleT Important Update/Announcements 13 07-18-2014 05:04 AM
New Planted Tank - Challenges So Far... blue_waters Low Tech Forum 4 01-21-2014 02:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome