Planted tank help - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-09-2019, 01:55 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Feb 2019
Posts: 2
I started my first 50g planted tank i had horrible lighting but was just enough for cabomba srepens and java fern to grow now i have full spectrum lighting and flourite (2 differnt colours oops) and a bunch of anubias i want to do an almost full anubias planted tank with s repens and duckweed maybe some water lettuce but im not artistically inclined im happy with parameters 0 everything but i think im getting false readings due to brown algae on my anubias any help would be great i have anubias nana, barterii, nana golden, and i had coffefolia but it had rot and i returned it any advice?

This is where its at and the algae or diatoms?

This is where it started
Attached Thumbnails
Click image for larger version

Name:	20190209_095819_1549727291471.jpg
Views:	20
Size:	115.2 KB
ID:	877095  

Click image for larger version

Name:	20190202_111030_1549727306041.jpg
Views:	20
Size:	156.2 KB
ID:	877097  

Click image for larger version

Name:	20181118_124948_1549727468778.jpg
Views:	19
Size:	133.3 KB
ID:	877099  


Last edited by Darkblade48; 02-11-2019 at 08:02 AM. Reason: Please use the edit function for back to back posts to keep threads cleaner
Plantedsappling13 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum Rules - Updated December 17, 2010 KyleT Important Update/Announcements 15 02-21-2020 06:46 PM
[Multiple Tank Builds] Hello... It's Been 10+ Years Since My Last Login turtlehead Tank Journals 139 12-01-2018 02:38 AM
Beginner high-tech low-maintenance 75g tank (new to this) newtothis Tank Journals 6 08-24-2015 01:46 PM
New Planted Tank - Challenges So Far... blue_waters Low Tech Forum 4 01-21-2014 02:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome