Purigen -> Bacterial Bloom (HUH?) - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-22-2019, 10:04 PM Thread Starter
Wannabe Guru
 
PTrader: (0/0%)
Join Date: May 2017
Posts: 1,740
Purigen -> Bacterial Bloom (HUH?)

Recharged Purigen a few days ago. Its been sitting in the tap water/dechlor solution for past couple days.

Tank water was crystal clear, popped the packet into my canister, and an hour later the water has a whitish haze! (Tests zero ammonia.)

What possible explanation could there be for this? Could the purigen be bound to chlorine that it released and killed the bio? In an hour?

Was happy with how things were shaping up, now I'm confused and anxious that I have to reestablish bio in my main tank. Its a WTF moment.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ChrisX is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-22-2019, 10:30 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2018
Posts: 65
When I recharge purigen I like to put a cap of prime in a bowl with your rinsed purigen and let it sit for a few hours. I'm not sure if this is essential but I like to be safe especially when dealing with anything soaked in bleach that goes in your filter

Sent from my SM-N920V using Tapatalk

How many times has the purigen been recharged? I think the grains break down into dust eventually and slip through the media bag. Hopefully that's the issue!

Sent from my SM-N920V using Tapatalk

Last edited by Darkblade48; 01-28-2019 at 03:33 AM. Reason: Please use the edit function for back to back posts to keep threads cleaner
Jaybo is offline  
post #3 of 4 (permalink) Old 01-22-2019, 10:33 PM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jan 2018
Posts: 452
I've recharged mine many times over the years and haven't ever seen that. Taking out your bio wouldn't have that much of an effect within that short amount of time. More likely something leaching/leaking or precipitating out.

Was the bleach used plain old straight bleach and not 'splashless' or something with fragrance, etc?

Does the Purigen look OK and not like it's breaking down? Bag not leaking?

Anything else in the filter that could have been disturbed?
Mike A. is offline  
 
post #4 of 4 (permalink) Old 01-23-2019, 05:18 PM Thread Starter
Wannabe Guru
 
PTrader: (0/0%)
Join Date: May 2017
Posts: 1,740
Quote:
Originally Posted by Mike A. View Post
I've recharged mine many times over the years and haven't ever seen that. Taking out your bio wouldn't have that much of an effect within that short amount of time. More likely something leaching/leaking or precipitating out.

Was the bleach used plain old straight bleach and not 'splashless' or something with fragrance, etc?

Does the Purigen look OK and not like it's breaking down? Bag not leaking?

Anything else in the filter that could have been disturbed?
Tank was much clearer this morning. IDK what it was, maybe precipitation from the bag.

This was its first recharge.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ChrisX is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
SURVEY: who uses Purigen and CSM+B roland6543 Fertilizers and Water Parameters 28 10-06-2012 01:24 PM
Purigen reactor, a how-to sorta... mordalphus Shrimp & Other Invertebrates 19 08-16-2012 09:28 PM
Bacterial bloom with AS SPL-311 General Planted Tank Discussion 9 04-23-2008 04:42 AM
Seachem's Purigen and The Bag prices at Pet Smart Left C Equipment 12 07-02-2007 04:03 PM
Purigen - bad for loaches?? AFish General Planted Tank Discussion 5 07-30-2006 02:15 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome