55 Gal Tank - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-18-2018, 08:11 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2018
Location: USA
Posts: 22
55 Gal Tank

I am new to the group and new to this hobby. I have a 55 gal tank I started for about a month now. Heavily planted with a Betta Sorority (9ea babies). My issue for the past few days I have been having this brown smug on my aquarium, plants and decor. Can someone give me some guidance on how to tackle this matter.
wlaws is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-18-2018, 08:28 PM
Planted Tank Enthusiast
 
PTrader: (8/100%)
Join Date: Oct 2016
Location: San Diego, CA
Posts: 699
They are diatoms and very common in many new setups. They are caused by excess silicates. Eventually they will go away on their own. However, you can/should wipe them off of plant leaves where possible. Water changes should help. Some people will tell you to reduce the lighting period, but that did not make a difference for me. Otocinclus will eat it.

For me, they got worse before they got better. It was definitely frustrating but there is a light at the end of the tunnel.

Tank Journal -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sdwindansea is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome