Co2 bubbles stops after couple hours - The Planted Tank Forum
 1Likes
  • 2 Post By yusufsarac
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 12-08-2017, 10:52 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2017
Posts: 61
Co2 bubbles stops after couple hours

Hello guys, I have set up a yeast co2 system. I'm installing it to the tank and after a while co2 stops bubbling in the tank. So I'm taking out it from the tank just to check and it starts to bulle again. I tried this with an airstone and a diy diffuser and problem occurs with both of them. I think it is been clogged but how ? The tank seems to be clear.

I'm using two sponge filters and the tank is 100 liters.
yusufsarac is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-08-2017, 01:42 PM
Newbie
 
PTrader: (0/0%)
Join Date: Oct 2017
Posts: 4
Quote:
Originally Posted by yusufsarac View Post
Hello guys, I have set up a yeast co2 system. I'm installing it to the tank and after a while co2 stops bubbling in the tank. So I'm taking out it from the tank just to check and it starts to bulle again. I tried this with an airstone and a diy diffuser and problem occurs with both of them. I think it is been clogged but how ? The tank seems to be clear.

I'm using two sponge filters and the tank is 100 liters.
I had the same problem. It is because te pressure is to low. If you lift the airstone higher in the tank it wil lower presure and starts again.. You probably have a leak somewhere or not the right mixture. My solution was buying a presurized co2 system. For me it wasn't worth all the hassel for diy system.

Verstuurd vanaf mijn SM-G903F met Tapatalk
deepmetropolis is offline  
post #3 of 6 (permalink) Old 12-08-2017, 09:48 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2017
Posts: 61
But why it is bubbling at first and stops after couple of hours ? if the pressure is not enough to make bubbles, why it is at the first time I install it ?
yusufsarac is offline  
 
post #4 of 6 (permalink) Old 12-08-2017, 11:38 PM
Planted Tank Guru
 
Chlorophile's Avatar
 
PTrader: (6/100%)
Join Date: Aug 2011
Location: State of Emergency
Posts: 2,060
Quote:
Originally Posted by yusufsarac View Post
But why it is bubbling at first and stops after couple of hours ? if the pressure is not enough to make bubbles, why it is at the first time I install it ?
It's a biological process, so presumably you've started with Max yeast, warm water and low alcohol content in the mixture.
After time goes by, water cools and alcohol content goes up and co2 production falls..
Imo it's not worth the inconsistency and you'd be better off adjusting tank parameters for no co2


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Chlorophile is offline  
post #5 of 6 (permalink) Old 12-12-2017, 10:27 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2017
Posts: 61
In case someone else is having this problem;

The problem is when you are using yeast for co2, the pressure is lower compared to the pressurized co2 and also the pressure is not the same all the time. So when the pressure is getting too low, (in my case this is because of the low room temperatue) the water pressure inside the tank is higher than the co2. So the water starts to come up towards from diffuser to the outside of the tank. And even if I warm the room temperature and make the co2 pressure higher, I cant make it start bubbling again cause it can not beat the water pressure all the way to the diffuser.

So the solution is a simple aquarium check valve. It is not allowing the air coming out of the pipe to the outside of the tank. Just put a check-valve just outside the tank and blow that air yourself all to the diffuser and attach your yeast co2 pipe. You are good to go.
yusufsarac is offline  
post #6 of 6 (permalink) Old 12-13-2017, 05:45 AM
Algae Grower
 
mourya's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2017
Location: Hyderabad, India
Posts: 57
Send a message via Yahoo to mourya Send a message via Skype™ to mourya
I suspect the mix ratio and the leaks. Can you check if all is good in those areas?
mourya is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome