White fungus growing in aquarium? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-03-2017, 08:21 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2017
Posts: 28
White fungus growing in aquarium?

Hello everyone, Iíve been having a problem in my fluval spec 5 gallon tank with this wierd white fungus thatís growing in the aquarium. Itís been growing on the sponges I have in the aquarium, around the filter intake and on the corners inside the tank. It seems to grow more out of the water, but it also grows underwater. The tank is fully cycled and has been for about a month, the water parameters are: ph 7.8, ammonia 0, nitrite 0, and 5 ppm nitrate. If anyone can tell me what it is and how to get rid of it that would be very helpful.


Sent from my iPhone using Tapatalk
blackflames123 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-03-2017, 08:46 PM
Wannabe Guru
 
dukydaf's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2004
Location: Rome
Posts: 1,273
It is likely to go away on its own once the bacterial communities develop a little more. In the meantime it is good to reduce the organic load on the system by water changes. Also clean as much as possible and try to submerge the media completely underwater. It might also be that the spores originate from somewhere in your room.

On hiatus till later this year
dukydaf is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome