Potted Plants? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 09-07-2002, 01:19 AM Thread Starter
 
PTrader: (0/0%)
Join Date: Sep 2002
Posts: 27
OK, I have a question....I bought two potted plants...and just put them in with the pot...should I have removed the pot?

Turbosquid is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 09-07-2002, 01:50 AM
Planted Tank VIP
 
KyleT's Avatar
 
PTrader: (5/100%)
Join Date: Jul 2002
Location: Austin, Texas
Posts: 13,533
What type of plants are they? Do you know?/

You should definately take them out of the po. They will most likely have a a grey/green/brown colored wool ( I think that is what it is) wrapped around them. Remove this too.

Kyle

Please Send all Support Requests to
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KyleT is offline  
post #3 of 12 (permalink) Old 09-07-2002, 02:17 AM Thread Starter
 
PTrader: (0/0%)
Join Date: Sep 2002
Posts: 27
Well no I have no idea what they are...I have attached a picture of them...can someone help me identify them. It's the big leaved one...to the right and the middle light green one. Thanks...
Turbosquid is offline  
 
post #4 of 12 (permalink) Old 09-07-2002, 02:32 AM
Planted Tank VIP
 
KyleT's Avatar
 
PTrader: (5/100%)
Join Date: Jul 2002
Location: Austin, Texas
Posts: 13,533
You have? I can't find a picture.

Please Send all Support Requests to
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KyleT is offline  
post #5 of 12 (permalink) Old 09-07-2002, 02:34 AM Thread Starter
 
PTrader: (0/0%)
Join Date: Sep 2002
Posts: 27
I don't know how to attach it....darn it!!! Sorry
Turbosquid is offline  
post #6 of 12 (permalink) Old 09-07-2002, 02:45 AM
Planted Tank VIP
 
KyleT's Avatar
 
PTrader: (5/100%)
Join Date: Jul 2002
Location: Austin, Texas
Posts: 13,533
Simply hit reply like you did to reply to this message. Type in your message and then scroll down. Next to attachment click browse and find your picture. Click okay. then just click post reply.

Simple as that! :hehe:
Kyle

Please Send all Support Requests to
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KyleT is offline  
post #7 of 12 (permalink) Old 09-07-2002, 02:47 AM Thread Starter
 
PTrader: (0/0%)
Join Date: Sep 2002
Posts: 27
ONe more try....
Turbosquid is offline  
post #8 of 12 (permalink) Old 09-07-2002, 02:48 AM Thread Starter
 
PTrader: (0/0%)
Join Date: Sep 2002
Posts: 27
OK, notice the dark brown spots on the big leaved plant...well I don't know what is causing that...but it isn't a nice sight the middle plant looks way better but they are both still in the pot...what do you suggest I do?
Turbosquid is offline  
post #9 of 12 (permalink) Old 09-19-2002, 03:15 AM
Kit
 
PTrader: (0/0%)
Join Date: Aug 2002
Posts: 45
Hey.

take them out of the gravel, which there in the pots and take them out, unravel the roots out of the packaging there in, and then replant them.

as for the brown spots, that's normal for new plants. Give them a month or so, and they should start to look better.

That larged plant looks like an anubias, and the other i don't know, it could be many things from what i can see in the photo..try to get a close up to it.

Kit
Kit is offline  
post #10 of 12 (permalink) Old 09-20-2002, 03:02 AM Thread Starter
 
PTrader: (0/0%)
Join Date: Sep 2002
Posts: 27
Hello Kit,

I was told it was a moneywort...well my anubias finally died off but the other's are growing well. I bought some bulbs of the species aponogeton...they are sprouting roots already and have half buried the roots is this the correct way to do it? Thanks
Turbosquid is offline  
post #11 of 12 (permalink) Old 09-20-2002, 03:45 AM
Kit
 
PTrader: (0/0%)
Join Date: Aug 2002
Posts: 45
Hey

are the roots exposed?

what type of swords again?

Kit
Kit is offline  
post #12 of 12 (permalink) Old 09-21-2002, 01:50 AM Thread Starter
 
PTrader: (0/0%)
Join Date: Sep 2002
Posts: 27

HEllO

The bulbs are growing roots and I've buried them halfway but the roots are shooting up through the gravel, and they look green...might I have accidently planted upside down? I'm confused...
Turbosquid is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Here's a great how to lorax Riparium/Terrarium/Vivarium 3 06-09-2009 01:24 AM
terrestrial paludarium plants robitreef Riparium/Terrarium/Vivarium 8 02-19-2006 05:43 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome