Is this just a really long runner? - The Planted Tank Forum
 1Likes
  • 2 Post By frenziedpace
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-27-2017, 11:09 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jun 2014
Location: Ontario
Posts: 74
Is this just a really long runner?

Hi guys, this seems to have grown very quickly. Just noticed it today but didn't see it last night.

It looks like a val runner but much much longer.

Best pictures I could get. It comes all the way up and then across half of my 75 gallon.


r.s.hutchinson is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-27-2017, 11:13 PM
Planted Tank Guru
 
Axelrodi202's Avatar
 
PTrader: (37/100%)
Join Date: Jul 2008
Location: Morris County, NJ
Posts: 3,329
Can you trace it back to a source?

O_o
/ /_______________________________
| BWAAAH IMA FIRIHN MA LAZER!!!!!!!!!
\_\
Axelrodi202 is offline  
post #3 of 6 (permalink) Old 05-27-2017, 11:43 PM
Wannabe Guru
 
PTrader: (6/100%)
Join Date: Jan 2014
Location: United States
Posts: 1,693
Look like something sending up a bloom. I had some aponogeton bulbs that sent out a similar shoot.
Kubla is offline  
 
post #4 of 6 (permalink) Old 05-31-2017, 05:17 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jun 2014
Location: Ontario
Posts: 74
Quote:
Originally Posted by Axelrodi202 View Post
Can you trace it back to a source?

Not quite. It's either from Vals (which I've had for years and never saw this) or it is from the L. Aromatica. My guess is the latter.

It has now gone 90% of the way across the tank and the end has started to open up.



r.s.hutchinson is offline  
post #5 of 6 (permalink) Old 05-31-2017, 08:34 PM
Wannabe Guru
 
PTrader: (6/100%)
Join Date: Jan 2014
Location: United States
Posts: 1,693
I couldn't tell where mine was coming from. I thought it was a different plant. I finally figured out it was from a bulb that had been buried sitting dormant under the substrate for some time. I didn't even know it was there until it shot out the bloom.
Kubla is offline  
post #6 of 6 (permalink) Old 05-31-2017, 09:17 PM
Algae Grower
 
frenziedpace's Avatar
 
PTrader: (1/100%)
Join Date: Dec 2016
Location: KY
Posts: 149
Quote:
Originally Posted by r.s.hutchinson View Post
Not quite. It's either from Vals (which I've had for years and never saw this) or it is from the L. Aromatica. My guess is the latter.

It has now gone 90% of the way across the tank and the end has started to open up.

Nothing to add on the runner but, nice looking tank!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

No sense of style, just growing.
frenziedpace is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome