Hair Algae - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-21-2010, 04:07 AM Thread Starter
JWA
Algae Grower
 
PTrader: (1/100%)
Join Date: Feb 2010
Location: upstate NY
Posts: 142
Hair Algae

60 gal low tech (no CO2) heavily planted and doing well. Dosing EI method with Excel
The very first tiny hair algae is just starting to emerge from my Cryptocoryne Parva. At the moment you really have to look but it is there.
These little plants look nice but they are really slow growing, especially in my tank.
I wouldn't be adverse to just ripping them up and replacing with something a bit faster growing. In the meantime what is the best method to fight this now, before it spreads?
Thanks
JWA is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-21-2010, 08:18 AM
Wannabe Guru
 
nokturnalkid's Avatar
 
PTrader: (83/100%)
Join Date: Apr 2007
Location: HI, but Pueblo, CO for now
Posts: 1,239
What's your lighting? High light with low co2 is just asking for algae. Ime, hair algae is just a pain in the arse to get rid of. Manual removal with a toothbrush is your best bet. Spot dose with excel and keep up with your wc.
nokturnalkid is offline  
post #3 of 5 (permalink) Old 07-21-2010, 11:03 PM
Planted Tank Obsessed
 
The Plantman's Avatar
 
PTrader: (1/100%)
Join Date: May 2010
Location: Toronto, Ontario
Posts: 362
Quote:
Originally Posted by nokturnalkid View Post
What's your lighting? High light with low co2 is just asking for algae. Ime, hair algae is just a pain in the arse to get rid of. Manual removal with a toothbrush is your best bet. Spot dose with excel and keep up with your wc.
I cleared out the hair algae in my tank in less then 3 days. 46 gallon tank 8 caps of excell per day. 4 in morning 4 at night for 3 days then dropped it down to 2 in morning and 2 at night for the rest of the week.
The Plantman is offline  
 
post #4 of 5 (permalink) Old 07-22-2010, 04:18 PM Thread Starter
JWA
Algae Grower
 
PTrader: (1/100%)
Join Date: Feb 2010
Location: upstate NY
Posts: 142
Quote:
Originally Posted by The Plantman View Post
I cleared out the hair algae in my tank in less then 3 days. 46 gallon tank 8 caps of excell per day. 4 in morning 4 at night for 3 days then dropped it down to 2 in morning and 2 at night for the rest of the week.
You did all that with no ill effects on fish, vertebrae or other plants??
JWA is offline  
post #5 of 5 (permalink) Old 07-22-2010, 07:48 PM
Planted Tank Obsessed
 
The Plantman's Avatar
 
PTrader: (1/100%)
Join Date: May 2010
Location: Toronto, Ontario
Posts: 362
Quote:
Originally Posted by JWA View Post
You did all that with no ill effects on fish, vertebrae or other plants??
Nope zero issues. I have shrimp, Cardinal Tetras and others in the tank as well no problems. Except my Java Moss Melted just a tiny bit.


here's a pick

When is was bad,



After it was all dead (BBA turns red),




And now,



The tank has grwon alot since then ansd there is still no BBA. I did notice a very small amount on some very old leaves last week but I trimmed them all out and I'm pretty much 99.99% free of it.




My drop checker is set up with 5dkh solution and it shows a very light yellow/green. My lighting it 1 Coralife Dual liner strip wiith 2 19 watt bulbs sitting 2 inches of the surface. So .91 watts per gallon of T-5NO output. EI dosing.
The Plantman is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome